Issues with sandbox tenant and my personal outlook.com account

Contributor

A few days ago, I did a MS Learn learning path which included a sandbox.

 

Today I wanted to start my Outlook desktop app, and suddenly the app asked my password. The password that I filled in, was wrong. After a few tries, I found that he want the password from the account that I setup during the sandbox. That's the same email address. So I logged in the Sandbox Azure portal and saw that my own domain was verified, without any conformation from my side, at the onmicrosoft.com tenant which is created during the sandbox with a B2B connection. So, there is a spooky Azure AD tenant, with my MSA-email as domain and member, without any global admin roles. I can't do anything in this tenant.

 

Please Microsoft Learn, please fix this for me. The issue now is, I can't login to my Outlook desktop app, can't setup any new W10 devices with my Microsoft account, etc. One big issue. Al I want is to delete my domain/email from the tenant which is blocking my Microsoft account.

 

Long history, I have my own domain at outlook.com. Back in early days, 2010, you could connect your own domain into Windows Live Admin Center and you had your own domain with Outlook.com. My MSA is then also user@domain.tld instead of username@outlook.com

10 Replies
Hi, I have the very same issue.
Do you have any info how could you resolve it? At the moment I cannot contact any MS Support personnel. All I got is some stupid bot which cannot help at all and I have no options to get a person to talk with.

Hi @LajosSiklosi 

 

I created a support ticket in the Azure portal for this and afterwards it was solved.

 

Rergards.

@Jeroen Burgerhout 

HI, could you please give me hint where can I do that?
I tired and went to https://portal.azure.com/#create/Microsoft.Support and tried to open a support request here but it says I don't have permissions to do such things. On this site I cannot even see that it is a learning sandbox account. I do believe its because the sandbox is no longer active and I have to activate a new one. Could you please send me a link where could you open a support request?

Create a support case (paid) with these options.
Service Azure Active Directory Directories, Domains, and Objects
Problem type Business to Business (B2B) Guest Users / Guest attributes and groups

Probably you have to do a admin takeover as described here: Admin takeover of an unmanaged directory - Azure AD | Microsoft Docs.

If the admin takeover is successful, you can do this to delete the tenant: Delete an Azure AD organization (tenant) - Azure Active Directory | Microsoft Docs.

Afterwards you can ask Azure support if they can check at the backend of the sandbox-tenant is deleted.


Good luck.

 

@Jeroen Burgerhout 

 

I have all the symptoms of what you have described, as well as the same history as you (used to use Outlook Premium back in the day with my own domain before it all moved to O365 Home Premium).

 

My question to you (before I go off to MS support) is how do I prove I have the same root cause, i.e. how do I find my domain name in the sandbox hat it's associated with?

 

 

Hi,

Go to https://docs.microsoft.com/en-us/azure/active-directory/fundamentals/add-custom-domain#add-your-cust... and follow this procedure to check if your own domain is connected and verified in the sandbox environment.

@Jeroen Burgerhout thank you - I'm sorted, I actually signed in to https://aad.portal.azure.com but using the troublesome 'Work or School' account (as opposed to my personal account) and I was then able to see my domain name listed under the Custom Domain Names section.

So did this resolved your problem?
Ah, no, not yet, I was just looking to prove the same root cause. I now have a support case open with MS via the Azure portal.