Exam DA100: Blank Labs

Copper Contributor

Hi all,


I am prepping for the Exam DA100 to become a Microsoft Certified: Data Analyst Associate and I am having some trouble with the labs.


From Lab 8A onwards, all visuals appear to be blank. This is the case on my Power BI service as well, as though in an earlier Lab, the data was not published or pulled correctly. As we use this lab in subsequent labs, it's making it impossible for me to do some steps in 9A and possibly others.


What could the problem be, and is it possible to fix without redoing labs? I have attached a picture of the problem.



EDIT: Some tables do seem to have values in them such as 'Products', but others, such as 'Sales', have no values.

11 Replies

UPDATE: The issue seemed to resolve itself overnight, with data appearing the following day. In a later lesson, I have had to use the Lab8A starter again, and the same issue has happened. I think there may be an issue with this Lab stater?

@AlexLeigh Its not just you. I am also having the same issues.


Perhaps as you said that first issue will maybe will resolve overnight but its not nice to know that it may happen again later on.


Considering you posted nearly 10 days ago now, have you run into anymore issues?



Hi @AlexLeigh - thanks for letting us know about this unexpected behavior. As you noted, the issue appears to be intermittent and we are looking into it.

For anyone trying to start with Lab 8A, please use the following method:

1) Open the Solution file for Lab 6B. 

2) Refresh the Data (select refresh on the home tab of the ribbon)

3) Save the file

4) Publish to your workspace in the Power BI Service

From here, open your report in the service (navigate to app.powerbi.com or by clicking the link in the dialogue box that appears after you publish) and look at your report. Does data appear in the visuals? If so, this is the report you will use as your starter for Lab 8A.


If not, close Power BI and repeat steps 1-4. 

I will update this thread as soon as I learn anything further. Thank you!


@shannonmsft Hello, I have the same problem even after doing and repeating steps 1-4.



@Timtimle1275 - 

Thank you for letting us know and for your patience as we work to resolve this issue. My only recommendation at this current moment is to refresh and try again. There is a connectivity issue that we are looking into.

I will update this thread when the issue is resolved.

Thank you and best of luck on your Power BI journey!



@shannonmsft Hi Shannon,


I have tried steps 1-4 using Lab06A but still unable to load data into the visuals for lab08A. Kindly let me know how we can resolve this issue.


@shannonmsft I cannot get this to work even after following your steps. The only table that appears to not load in information is the Regions table. All of the other tables will show data. Any update on when this issue might be resolved?




I was able to get this to work by going to the BI service and confirming that the Region table had data.

@AHubrich Could you specify how you were able to do that?

@shannonmsft I'm encountering the same issue, I've tried using/refreshing solution files from previous and future Lab solutions.



Hi there I am currently doing this lab.

I found after trying the original steps it didn’t work.

What I did find that worked is I created a new page (4) when loading lab6 solution, with the slicer and table set on region.

This then worked for me when publishing the data set to service.

hopefully works for others
I am having the same issue starting on 9A, the data set cannot be accessed. Is this still an issue?