Cannot access from Lab virtual machine

Occasional Contributor

Hi everyone.

Within the Learning path "Explore computer vision in Microsoft Azure", part of the AI-900: Microsoft Azure AI Fundamentals, in the Unit "Classify images with the Custom Vision service" there is a Lab Virtual Machine from which when trying to access the training images from the Edge browser displays this error message:
The connection for this site is not secure sent an invalid response.
Try running Windows Network Diagnostics.


Is there any configuration to modify in the VM not mentioned in the Lab instructions?

Is it something wrong with this VM? 


I could not follow the exercise. Any help please?


Thank you


6 Replies

@Julian Sharp the access error occurs within the Lab Virtual Machine for every URL resource provided with the exercise, from my PC the links are valid and they work.

@GuillermoRosich do you have more option below the page where ssl certificate is written as i am thinking you should have advance option or accept the risk proceed to the webpage option.

If this is not the case try use the google chrome and test this out.

@faisalkhalid There are no options. Only Running the Network Diagnostic. In the attached image I captured all the browser had displayed.
As it is a Virtual Machine provided for the Lab I assumed it should work, so am I able to install software like the chrome browser?

Thank you all for your tips.

It is the 03-Object Detection lab not the Unit you mentioned - 01-Image Classification
I have tried and get the same error inside the sandbox VM - SSL protocol error
The link works find outside the VM
The files are on GitHub but trying to download from here inside the VM gets the same error
So, there is an issue with the VM downloading from GitHub
I have copied the file onto my OneDrive at and tested that this can be downloaed inside the Sandbox VM
Thank you for your test and validation.

To whom these errors could be reported? Is there any support team?
The purpose of the labs loses sense when something does not work. I guess the team that managed it provides some maintenance.

I have found another issue with Lab 05, there is NO internet access, posted here

p.s.Did I say it was Lab 01? if some words led to that it was not my intention