AI-900 Microsoft Azure AI Fundamentals: Lab 05 => VM has NO internet access

%3CLINGO-SUB%20id%3D%22lingo-sub-2602952%22%20slang%3D%22en-US%22%3EAI-900%20Microsoft%20Azure%20AI%20Fundamentals%3A%20Lab%2005%20%3D%26gt%3B%20VM%20has%20NO%20internet%20access%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2602952%22%20slang%3D%22en-US%22%3E%3CP%3EIn%20the%20Learning%20path%20AI-900%20Microsoft%20Azure%20AI%20Fundamentals%2C%20the%20VM%20of%20the%20Lab%2005%20%22Read%20text%20with%20the%20Computer%20Vision%20service%22%2C%20has%20NO%20internet%20access.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWho%20could%20fix%20this%3F%20Is%20there%20a%20technical%20support%20team%20that%20provides%20support%20so%20I%20can%20report%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%26nbsp%3Bhelp%20here%2C%20please%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThan%20you.%3C%2FP%3E%3CP%3EKind%20regards.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2603231%22%20slang%3D%22en-US%22%3ERe%3A%20AI-900%20Microsoft%20Azure%20AI%20Fundamentals%3A%20Lab%2005%20%3D%26gt%3B%20VM%20has%20NO%20internet%20access%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2603231%22%20slang%3D%22en-US%22%3EAfter%20the%20Lab's%20virtual%20machine%20closed%2C%20I%20started%20another%20Lab%20and%20this%20time%20it%20works.%3C%2FLINGO-BODY%3E
Occasional Contributor

In the Learning path AI-900 Microsoft Azure AI Fundamentals, the VM of the Lab 05 "Read text with the Computer Vision service", has NO internet access.

 

Who could fix this? Is there a technical support team that provides support so I can report this?

 

Any help here, please? 

 

Than you.

Kind regards.

 

 

1 Reply
After the Lab's virtual machine closed, I started another Lab and this time it works.