AAD Synch Stopped Working

%3CLINGO-SUB%20id%3D%22lingo-sub-1109600%22%20slang%3D%22en-US%22%3EAAD%20Synch%20Stopped%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1109600%22%20slang%3D%22en-US%22%3E%3CP%3ESetup%20AAD%20Synch%20in%20the%20Kaizala%20Control%20Centre%20and%20it%20worked%20fine%20the%20first%20few%20times%20(both%20on%20an%20initial%20one%20time%20synch%20and%20running%20on%20a%20schedule).%20When%20I%20checked%20the%20synch%20history%20this%20morning%2C%20all%20I%20can%20see%20is%20a%20string%20of%20failed%20synchs.%20When%20I%20download%20the%20log%2C%20I%20get%20the%20following%20unhelpful%20message%20-%20'Unable%20to%20sync%20from%20AAD%20for%20your%20tenant'.%20I've%20googled%20this%20message%20as%20well%20as%20searching%20for%20it%20on%20the%20forums%20and%20nothing%20comes%20up.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20all%20the%20necessary%20admin%20rights%20and%20licenses%2C%20nothing%20has%20changed%20in%20our%20AAD%20settings%2C%20and%20it%20worked%20OK%20to%20start%20with.%20Why%20has%20it%20suddenly%20stopped%20working%2C%20and%20what%20does%20this%20vague%20error%20message%20actually%20mean%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Established Member

Setup AAD Synch in the Kaizala Control Centre and it worked fine the first few times (both on an initial one time synch and running on a schedule). When I checked the synch history this morning, all I can see is a string of failed synchs. When I download the log, I get the following unhelpful message - 'Unable to sync from AAD for your tenant'. I've googled this message as well as searching for it on the forums and nothing comes up.

 

I've all the necessary admin rights and licenses, nothing has changed in our AAD settings, and it worked OK to start with. Why has it suddenly stopped working, and what does this vague error message actually mean ?

 

Thanks

0 Replies