SOLVED

Windows Edition Upgrade (Pro to Enterprise)

%3CLINGO-SUB%20id%3D%22lingo-sub-2393901%22%20slang%3D%22en-US%22%3EWindows%20Edition%20Upgrade%20(Pro%20to%20Enterprise)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2393901%22%20slang%3D%22en-US%22%3E%3CDIV%3E%3CDIV%20class%3D%22%22%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%3CSPAN%3EHello%2C%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%3CSPAN%3EI%20created%20a%20configuration%20profile%20in%20Intune%20for%20windows%20edition%20upgrade%20to%20Windows%2010%20Enterprise.%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%3CSPAN%3ENow%20when%20I%20have%20applied%20policy%2C%20I%20have%20started%20getting%20the%20below%20error%20on%20endpoints%3A%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%3CEM%3EWe%20can%E2%80%99t%20activate%20Windows%20on%20this%20device%20as%20we%20can%E2%80%99t%20connect%20to%20your%20organization%E2%80%99s%20activation%20server.%20Make%20sure%20that%20you%E2%80%99re%20connected%20to%20your%20organization%E2%80%99s%20network%20and%20try%20again.%20If%20you%20continue%20having%20problems%20with%20activation%2C%20contact%20your%20organization%E2%80%99s%20support%20person.%20Error%20code%200x8007232B%3C%2FEM%3E%3C%2FDIV%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%3CSPAN%3EHowever%2C%20when%20I%20am%20going%20to%20the%20machine%20and%20manually%20providing%20the%20product%20key%2C%20windows%20is%20getting%20activated%20without%20any%20error.%20But%20with%20intune%2C%20it%20is%20throwing%20the%20above%20error.%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22%22%3E%3CDIV%20class%3D%22public-DraftStyleDefault-block%20public-DraftStyleDefault-ltr%22%3E%3CSPAN%3EAny%20suggestions%20on%20how%20this%20can%20be%20fixed.%3C%2FSPAN%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2393901%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2394591%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Edition%20Upgrade%20(Pro%20to%20Enterprise)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2394591%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EDid%20see%20the%20same%20error%20a%20long%20time%20ago...%20When%20I%20am%20remembering%20it%20correctly%2C%20we%20ended%20up%20other%20reinstalling%20the%20device%20(with%20autopilot%2Fazure%20ad%20join%20it%20worked)%20and%20on%20other%20devices%20the%20powershell%2Fcmd%20script%20worked%3A%20slmgr.vbs%20%2Fipk%20%3CINPUT%20your%3D%22%22%20product%3D%22%22%20key%3D%22%22%20here%3D%22%22%20%2F%3E%20and%20slmgr.vbs%20-ato%3C%2FLINGO-BODY%3E
Frequent Contributor
Hello,
 
I created a configuration profile in Intune for windows edition upgrade to Windows 10 Enterprise.
 
Now when I have applied policy, I have started getting the below error on endpoints:
 
We can’t activate Windows on this device as we can’t connect to your organization’s activation server. Make sure that you’re connected to your organization’s network and try again. If you continue having problems with activation, contact your organization’s support person. Error code 0x8007232B
 
However, when I am going to the machine and manually providing the product key, windows is getting activated without any error. But with intune, it is throwing the above error.
 
Any suggestions on how this can be fixed.
1 Reply
best response confirmed by AnuragSrivastava (Frequent Contributor)
Solution
Hi,
Did see the same error a long time ago... When I am remembering it correctly, we ended up other reinstalling the device (with autopilot/azure ad join it worked) and on other devices the powershell/cmd script worked: slmgr.vbs /ipk <Input your product key here> and slmgr.vbs -ato