Windows Autopilot Error Code 0x800705b4 Preparing device for mobile management

Copper Contributor

We are implementing a number of Windows Autopilot via Lenovo Thinkbook 15-ITL. These are being deployed to authorised users whether they are at home connected to their home broadband or in the office connect to the Wide Area Network.  Despite lots of testing, we randomly see the the error (see attached).  If we wipe the device a couple of times, it seems to remedy the issue.  I've tried to look online about this about various posts talk about the TPM, which it is not. I've tried to look through the logs from the device - what a minefield of information that means something to someone.


Has anyone any ideas?




23 Replies

Just wondering but what happens when you remove the forti VPN client as required app and for testing purposes change it to available. Maybe when the client is installed, some network disconnection takes place?

And do you have any additional PowerShell scripts configured? These scripts are also deployed during this phase.

For the record: what did it for me is "clear TPM" using tpm.msc which I ran from command line while the laptop was stuck at the very screen published here I pressed shift-F10 and that opens up command prompt and there I typed tpm.msc and from there - clear TPM which triggered reboot, the next time Auto Pilot self-deploying profile worked like a charm, no more pesky error 

Devices came with Windows 10/11 Home edition? Thats why