Windows 10 1903 Autopilot always fails at user app deployment stage

Brass Contributor

Testing the recently released 1903 with two Autopilot tenants and with both they always fail at the user stage when trying to install apps. These apps are just normal store apps, Company Portal, Forticlient, Translator. If you skip waiting and install them manually, the setup completes, but it just won't install store apps by itself.


Anyone else had this issue? If not, I will get some logs.

44 Replies

You can download the KB4497935 patch and copy the msu file to the USB. When you get to the Region page, press Shift + F10 to open command prompt. Go to the usb and run the msu file. This will install the patch and reboot. Once rebooted it will go back to the region page and you can continue the installation as normal. I tried this and everything was installed without any issues.


Not sure how supported this is but it works and it makes it possible to use the Media Creation Tool with current release of 1903 until they have fixed it.

I can confirm that I can download Apps from Company portal with no problem. Also the software deployment during the AutoPilot process are deployed with no problems.

Thank you

@FilippeOliveira For us this is solved for Microsoft apps like Company portal or Microsoft OneNote. However, our own Store apps fail to distribute/install. Anyone else experience this?

@Darren Littlefield 

Windows 10 (business editions), version 1903 (updated June 2019) was added to MSDN.

It's 18362.175.