Home

Weird iPad issue in Intune

Terry Hugill
New Contributor

We have an issue where an iPad is defying all policies, profiles and does not show in the logs. This iPad still actively syncs with Office 365 for emails. It did stop briefly but now continues. I have seen an article which may provide a clue. This article suggests that in theory a user without an EMS license could sync but would not appear in logs or be subject to policies or profiles: 

https://emm.how/t/common-issues-limitations-of-microsoft-intune/839.

 

I wonder if the user set up the sync before he was licensed and if has continued to this day. 

Has anybody come across this? If so, what was done with it? I have been through Intune and the only thing that shows is his iPhone which is subject to all the normal policies and profiles. They want to know because it seems like a loophole in the Intune policies which can be exploited.

2 Replies
Highlighted

Take a look in Exchange Admin Center for an EAS managed device entry. This was something I experienced a few years ago while implementing EMS licensing.

Highlighted
Thanks, I will double check but I believe the only devices I could see were iPhones
Related Conversations
How to deal with pre installed iOS app
Koos Duijvenbode in Microsoft Intune on
0 Replies
Unable to get IE mode working through Intune
kblack1091 in Enterprise on
0 Replies
Enable ssh on a mac with intune
Lars86 in Microsoft Intune on
0 Replies
Intune offline grace period
rodbase in Microsoft Intune on
0 Replies
Device in Include and Exclude group
fatshark_2k in Microsoft Intune on
2 Replies