UAC - Elevation prompt for standard users

Contributor

I had the thread opened, with no real resolution:

 

https://social.technet.microsoft.com/Forums/lync/en-US/5b725ad6-2eef-4687-8069-ecb3ef41efb8/uac-elev...

 

Anybody has any more ideas why it simply does NOT work for me (apart from runas only)

 

S

11 Replies

@Sebastian cerazy 

Have you tried configuring UIA elevation prompt behavior in endpoint protection device configuration in endpoint manager? Elevation prompt for standard users - "Prompt for credentials on the secure desktop" and Route elevation prompts to user's interactive desktop - "enabled"

Ofcourse that is where I have it configured:

 

endpoint-protection

Can you check if the setting is applied on the device? No conflict settings from baselines?

Yes, registry entries do exist

Okey, I will try to reproduce this behavior in lab. Will come back with results.

Anybody any input?

@Sebastian cerazy 

I have tried to recreate the same problem but do not get the same results as you. Can you take a bump on your policies and send to me? 

Exported json for Intune - Local device security options is here

 

It is the only policy that touches localSecurityOptionsStandardUserElevationPromptBehavior

 

Seb

Anybody?

this worked for me thx , how do I stop something like chrome from installing , as when I cancel admin credential popup it says can install with out admin credentials