Troubles setting up InTune with Huawei BG2-W09 device

%3CLINGO-SUB%20id%3D%22lingo-sub-1501143%22%20slang%3D%22en-US%22%3ETroubles%20setting%20up%20InTune%20with%20Huawei%20BG2-W09%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1501143%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20started%20setting%20up%20InTune%20for%20our%20company%20and%20have%20gone%20through%20a%20few%20guides%20on%20how%20to%20add%20an%20Android%20device%20to%20InTune.%20This%20was%20one%20of%20the%20guides%20i%20followed%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fconfigmgr2012.com%2Fintune-standalone-part-4-managed-byod-ios-and-android%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fconfigmgr2012.com%2Fintune-standalone-part-4-managed-byod-ios-and-android%2F%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20company%20portal%20installed%20on%20the%20Android%20device%2C%20Huawei%20BG2-W09%2C%20running%20android%206.0%20but%20it%20keeps%20saying%20i%20need%20to%20update%20the%20settings%20on%20this%20device%20but%20doesn%60t%20tell%20me%20which%20settings.%20Also%20there%20are%20no%20apps%20appearing%20in%20the%20portal.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20can%20see%20the%20device%20has%20registered%20in%20Azure%20and%20the%20user%20has%20the%20license%20applied.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20how%20to%20make%20the%20apps%20appear%20and%20to%20make%20the%20device%20compliant%3F%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EThanks%3CBR%20%2F%3E%3CBR%20%2F%3EJames%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1501143%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1501332%22%20slang%3D%22en-US%22%3ERe%3A%20Troubles%20setting%20up%20InTune%20with%20Huawei%20BG2-W09%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1501332%22%20slang%3D%22en-US%22%3EHave%20you%20check%20the%20compliance%20state%20of%20the%20device%3F%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmem%2Fintune%2Fprotect%2Fcompliance-policy-monitor%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmem%2Fintune%2Fprotect%2Fcompliance-policy-monitor%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1502001%22%20slang%3D%22en-US%22%3ERe%3A%20Troubles%20setting%20up%20InTune%20with%20Huawei%20BG2-W09%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1502001%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F186539%22%20target%3D%22_blank%22%3E%40Thijs%20Lecomte%3C%2FA%3E%26nbsp%3BThanks%20for%20the%20reply.%20It%20is%20coming%20up%20as%20Not%20evaluated.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

 

I have started setting up InTune for our company and have gone through a few guides on how to add an Android device to InTune. This was one of the guides i followed: https://configmgr2012.com/intune-standalone-part-4-managed-byod-ios-and-android/

 

I have the company portal installed on the Android device, Huawei BG2-W09, running android 6.0 but it keeps saying i need to update the settings on this device but doesn`t tell me which settings. Also there are no apps appearing in the portal. 

 

I can see the device has registered in Azure and the user has the license applied. 

 

Any ideas how to make the apps appear and to make the device compliant?


Thanks

James

4 Replies

@Thijs Lecomte Thanks for the reply. It is coming up as Not evaluated. 

 

 

Hi James,

I don’t think the reason that the apps are not populating because the device is not compliant. Please add the Apps as Android Apps and assign them to the users, this should fix apps in Portal issue.

For compliance issue, I would give the device some time and check again, it could be timing and status will change to Compliant.

To add the apps-> Intune->Apps->Add app->Android app-> finish the process

Hope this helps!
Moe

@Moe_Kinani So there was a message this morning in the InTune admin page which said Intune was not managing the devices. Clicked on that and suddenly everything is working. Apps appearing and device is now complainant. 

 

Thanks for your help.