Surface Hub (Windows 10 Team 2020) Auto-Enrollment?

%3CLINGO-SUB%20id%3D%22lingo-sub-2437632%22%20slang%3D%22en-US%22%3ESurface%20Hub%20(Windows%2010%20Team%202020)%20Auto-Enrollment%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2437632%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20some%20Surface%20Hub%202S%20devices%20as%20well%20as%20first%20generation%20Surface%20Hub%20devices%20that%20we%20want%20to%20auto-enroll%20into%20Intune.%3C%2FP%3E%3CP%3EIt%20is%20a%20hybrid%20environment%20(user%20accounts%20and%20groups%20are%20on%20premises%20and%20then%20sync%20up%20to%20Azure%20with%20AD%20Connect%2C%20hybrid%20Exchange%20with%20mailboxes%20in%20Exchange%20Online).%3C%2FP%3E%3CP%3EWe%20want%20to%20Azure%20join%20the%20Surface%20Hubs%20and%20have%20them%20auto-enroll%20into%20Intune.%3C%2FP%3E%3CP%3EThe%20devices%20are%20showing%20in%20Intune%2C%20but%20no%20policies%20are%20applied.%20%26nbsp%3BThe%20polices%20just%20show%20as%20%E2%80%9Cpending.%E2%80%9D%3C%2FP%3E%3CP%3EWhat%20do%20we%20need%20to%20do%20to%20ensure%20the%20Intune%20auto%20enrollment%20is%20properly%20configured%2C%20complete%2C%20and%20make%20the%20assigned%20Intune%20device%20policies%20get%20past%20the%20pending%20state%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2437632%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

We have some Surface Hub 2S devices as well as first generation Surface Hub devices that we want to auto-enroll into Intune.

It is a hybrid environment (user accounts and groups are on premises and then sync up to Azure with AD Connect, hybrid Exchange with mailboxes in Exchange Online).

We want to Azure join the Surface Hubs and have them auto-enroll into Intune.

The devices are showing in Intune, but no policies are applied.  The polices just show as “pending.”

What do we need to do to ensure the Intune auto enrollment is properly configured, complete, and make the assigned Intune device policies get past the pending state?

0 Replies