Outlook for Android and On Premise exchange

%3CLINGO-SUB%20id%3D%22lingo-sub-366919%22%20slang%3D%22en-US%22%3EOutlook%20for%20Android%20and%20On%20Premise%20exchange%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-366919%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20looking%20to%20see%20if%20anyone%20has%20run%20into%20issues%20configuring%20outlook%20for%20android%20using%20basic%20auth%3F%20we%20are%20running%20into%20an%20issue%20where%20the%20outlook%20app%2C%20when%20launched%2C%20appears%20to%20display%20an%20office%20365%20account%20for%20the%20on%20premise%20profile.%20when%20I%20go%20to%20add%20account%2C%20I%20get%20an%20error%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20had%20any%20luck%20with%20this%20scenario%3F%20I%20have%20an%20app%20configuration%20policy%20setup%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFrank%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-366919%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Application%20Management%20(MAM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-376541%22%20slang%3D%22en-US%22%3ERe%3A%20Outlook%20for%20Android%20and%20On%20Premise%20exchange%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-376541%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20you%20trying%20to%20do%20modern%20authentication%20or%20basic%20authentication%3F%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F225277%22%20target%3D%22_blank%22%3E%40Frank%20Campos%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20it%20set%20up%20in%20our%20environment%20with%20no%20issues.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Established Member

Hi

 

I am looking to see if anyone has run into issues configuring outlook for android using basic auth? we are running into an issue where the outlook app, when launched, appears to display an office 365 account for the on premise profile. when I go to add account, I get an error 

 

Has anyone had any luck with this scenario? I have an app configuration policy setup

 

Frank

1 Reply

Are you trying to do modern authentication or basic authentication? @Frank Campos 

 

We have it set up in our environment with no issues.