MEM endpoint intune app deployment error

%3CLINGO-SUB%20id%3D%22lingo-sub-2762910%22%20slang%3D%22en-US%22%3EMEM%20endpoint%20intune%20app%20deployment%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2762910%22%20slang%3D%22en-US%22%3E%3CP%3Ehello%3C%2FP%3E%3CP%3EI%20have%20an%20error%20following%20a%20deployment%20of%20company%20portal%20that%20I%20have%20synchronized%20from%20business%20store%20to%20intune%2C%20%2C%26nbsp%3B%20the%20error%20is%20of%20type%20-2415844844%20occur%20only%20on%20one%20device%2C%20others%20have%20received%20the%20app%20successfully%2C%20is%20there%20on%20the%20event%20viewer%2C%20registry%2C%20any%20othre%20logs%20on%20the%20computer%20to%20have%20more%20details%2C%20because%20on%20the%20endpoint%20troubleshooter%20no%20error%20appear%2C%20thank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2762910%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMDM%20app%20deployment%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2764560%22%20slang%3D%22en-US%22%3ERe%3A%20MEM%20endpoint%20intune%20app%20deployment%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2764560%22%20slang%3D%22en-US%22%3EHi...%20did%20you%20took%20a%20look%20at%20the%20other%20topic%20on%20this%20technet%20forum%20which%20is%20also%20about%20(i%20guess%20the%20same%20issue%20you%20are%20experiencing)%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-intune%2Fcompany-portal-failing-to-install-0x80073cf0%2Fm-p%2F1166173%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-intune%2Fcompany-portal-failing-to-install-0x80073cf0%2Fm-p%2F1166173%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EIs%20it%20the%20offline%20%2Fonline%20or%20custom%20upload%20company%20portal%20version%3F%3CBR%20%2F%3E%3CBR%20%2F%3EThere%20are%20a%20lot%20of%20methods%20to%20check%20out%20whats%20happening%3CBR%20%2F%3ETHis%20blog%20is%20about%20troubleshooting%20win32apps..%20but%20it%20makes%20you%20hopefully%20understand%20the%20steps%3CBR%20%2F%3Eon%20how%20to%20start%20troubleshooting.%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fcall4cloud.nl%2F2021%2F05%2Fimecache-attack-of-the-cleaner%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fcall4cloud.nl%2F2021%2F05%2Fimecache-attack-of-the-cleaner%2F%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20you%20have%20any%20question%20let%20us%20know%3C%2FLINGO-BODY%3E
New Contributor

hello

I have an error following a deployment of company portal that I have synchronized from business store to intune, ,  the error is of type -2415844844 occur only on one device, others have received the app successfully, is there on the event viewer, registry, any othre logs on the computer to have more details, because on the endpoint troubleshooter no error appear, thank you

4 Replies
Hi... did you took a look at the other topic on this technet forum which is also about (i guess the same issue you are experiencing)

https://techcommunity.microsoft.com/t5/microsoft-intune/company-portal-failing-to-install-0x80073cf0...

Is it the offline /online or custom upload company portal version?

There are a lot of methods to check out whats happening
THis blog is about troubleshooting win32apps.. but it makes you hopefully understand the steps
on how to start troubleshooting.
https://call4cloud.nl/2021/05/imecache-attack-of-the-cleaner/

If you have any question let us know
it is online from business store and the deployment was successful on other devices , my question is where is the log on event viewer or on other aera to search explanation , why there is poor topics when there is app deployment, all i have is -2415844844 when you export the log file
So there is nothing usefull in the logs on the device itself like
IntuneManagementExtension.log
AAD event log
Devicemanagement-enterprise event log
no nothing all i have from device advanced diagnostic report and generate the report, somme app not installed successfully and beside company portal app on the same report error -2415844844, all i have done is that the enrolled user is adam and the primary user is john and i have assign the app to john and it seem not working for primary user john but worked for the enrolled user adam