MAM policy update Question

%3CLINGO-SUB%20id%3D%22lingo-sub-104324%22%20slang%3D%22en-US%22%3EMAM%20policy%20update%20Question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104324%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20rolled%20out%26nbsp%3BIntune%20with%20MAM%2C%20when%20a%20user%20registers%20their%20device%20and%20uses%20the%20app%20on%20their%20iphones%2C%20the%20policy%20is%20not%20pushed%20out%20immediately.%20The%20app%20is%20not%20managed%20and%20it%20does%20not%20show%20up%20in%20the%20%22app%20protection%20appp%20report%22.%20I%20know%20MS%20says%20this%20could%20take%20around%208%20hours%20but%20the%20policy%20is%20not%20there%20even%20after%2024%20hours.%20Anyone%20else%20see%20this%20behaviour%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EChandrika%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-104324%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-105701%22%20slang%3D%22en-US%22%3ERe%3A%20MAM%20policy%20update%20Question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-105701%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20actually%20took%20the%20user%20almost%20a%20week%20to%20get%20the%20policy%20on%20the%20device.%20How%20do%20you%20send%20a%20manual%20app%20policy%20update%20to%20a%20non%20enrolled%20device%3F%20Where%20do%20you%20change%20the%20time%20from%208%20hrs%20to%204%20hrs%3F%3C%2FP%3E%3CP%3EWe%20have%20opened%20a%20ticket%20with%20MS%20and%20should%20know%20more%20tomorrow.%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-105664%22%20slang%3D%22en-US%22%3ERe%3A%20MAM%20policy%20update%20Question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-105664%22%20slang%3D%22en-US%22%3E%3CP%3Ethat's%20odd%20behavior.%20Did%20you%20manually%20sync%20the%20device%20from%20Intune%20company%20portal%3F%20Also%2C%20try%20reducing%20the%20time%20from%208%20hours%20to%204%20hours.%20I%20would%20suggest%20to%20open%20a%20support%20ticket%20with%20Microsoft%20as%20well.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

We have rolled out Intune with MAM, when a user registers their device and uses the app on their iphones, the policy is not pushed out immediately. The app is not managed and it does not show up in the "app protection appp report". I know MS says this could take around 8 hours but the policy is not there even after 24 hours. Anyone else see this behaviour?

 

Thanks,

Chandrika

2 Replies

that's odd behavior. Did you manually sync the device from Intune company portal? Also, try reducing the time from 8 hours to 4 hours. I would suggest to open a support ticket with Microsoft as well.

It actually took the user almost a week to get the policy on the device. How do you send a manual app policy update to a non enrolled device? Where do you change the time from 8 hrs to 4 hrs?

We have opened a ticket with MS and should know more tomorrow.

Thanks,