Join Off Premises AD joined / SCCM managed devices to Intune that have no On Premises network access

Highlighted
Contributor

Im looking for a bit of clarification for joining to Intune that are setup as follows:

 

On Premises AD joined and SCCM managed  BUT currently off premises  with no way to contact the SCCM or domain for the last months as no VPN access and people working from home (that bit you can guess why).

AD Connect is already setup between AD/AAD  (in a Federation Service config) and users have synched accounts but Intune Connector between SCCM / MEM is not setup. Im looking to do this without setting up Intune Connector as whilst we will probably do that at some point , getting that through Change Management in the time scales Im working with would be very difficult.

 

Basically I want have users go to portal.manage.microsoft.com , login with their account, registered their device with intune and see that M365 apps available for installation so they can install.

I have the M365 app setup in Intune and in tests with a VM it works fine but when tested with a laptop that is AD domain joined and with SCCM agent installed it registered the device in AAD but not in Intune/MDM and show as no MDM.

 

Could anyone please confirm if it is the fact it is  SCCM managed that stops it from registering with Intune and if so how can we fix this without local admin on the machine and not bringing device on premise (there is no VPN or anything either - no connection to the on premises network is possible)

 

Also tried using Access Work / School settings option to register but it is the same result.

 

 

0 Replies