Issue with Autopilot on Microsoft Surface Laptop 2 in Taiwan

%3CLINGO-SUB%20id%3D%22lingo-sub-977363%22%20slang%3D%22en-US%22%3EIssue%20with%20Autopilot%20on%20Microsoft%20Surface%20Laptop%202%20in%20Taiwan%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-977363%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20currently%20running%20into%20an%20issue%20with%20Autopilot%20when%20setting%20up%20Surface%20Laptop%202%20devices%20in%20Taiwan.%20We%20are%20doing%20this%20process%20perfectly%20on%20some%20other%20HP%20laptops%20with%20the%20exact%20same%20scenario.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20when%20we%20run%20through%20the%20OOBE%20after%20the%20Surface%20Laptop%20has%20been%20added%20to%20Autopilot%20in%20Intune%20we%20get%20to%20the%20point%20where%20the%20device%20should%20present%20an%20Azure%20AD%20login%20with%20our%20company%20logo%20and%20it%20only%20presents%20the%20Microsoft%20Account%20login.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20know%20this%20is%20a%20unique%20scenario%20but%20I%20am%20wondering%20if%20anyone%20else%20in%20Taiwan%20is%20experiencing%20this%20or%20if%20someone%20from%20Microsoft%20is%20able%20to%20test%20this%20and%20let%20us%20know.%20I%20also%20learned%20that%20the%20Surface%20Laptops%20were%20purchased%20from%20the%20Microsoft%20Surface%20store%20here%20in%20Taiwan%20but%20I%20am%20not%20sure%20if%20that%20makes%20a%20difference%20as%20I%20would%20assume%20it%20wouldn't%20matter%2C%20but%20you%20never%20know.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20holding%20up%20the%20deployment%20of%20additional%20Surface%20Laptops%20until%20we%20can%20get%20this%20resolved.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F2805%22%20target%3D%22_blank%22%3E%40Alex%20Xiong%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-977363%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAutopilot%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20AD%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Esurfacelaptop2%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETaiwan%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

We are currently running into an issue with Autopilot when setting up Surface Laptop 2 devices in Taiwan. We are doing this process perfectly on some other HP laptops with the exact same scenario. 

 

So when we run through the OOBE after the Surface Laptop has been added to Autopilot in Intune we get to the point where the device should present an Azure AD login with our company logo and it only presents the Microsoft Account login. 

 

I know this is a unique scenario but I am wondering if anyone else in Taiwan is experiencing this or if someone from Microsoft is able to test this and let us know. I also learned that the Surface Laptops were purchased from the Microsoft Surface store here in Taiwan but I am not sure if that makes a difference as I would assume it wouldn't matter, but you never know.

 

This is holding up the deployment of additional Surface Laptops until we can get this resolved. 

 

@Alex Xiong 

0 Replies