Is Microsoft having issues with the Intune Connector for Active Directory?

Occasional Visitor

clipboard_image_0.png

clipboard_image_3.png

 

{
"Metric":{
"Dimensions":{
"InstanceId":"C514114C-ABD4-4ADE-B514-1A64AE321248",
"DiagnosticCode":"0x0000040F",
"DiagnosticText":"HTTP request is unsuccessful. [Exception Message: \"DiagnosticException: 0x0000040F. HTTP request is unsuccessful.\"] [Exception Message: \"odjHttp.Call failed. activityId=b9e2af5c-ae2f-4476-b38b-2ed32138ec0d9 parameters={
\"options\":{
\"batchSize\":null,
\"connectorBuildVersion\":\"6.1810.101.7\",
\"connectorName\":\"Redacted\"
}
}\"] [Exception Message: \"Expected:OK Responded:500 (Internal Server Error)\"] [Exception Message: \"{
\u000d\u000a \"error\":{
\u000d\u000a \"code\":\"InternalError\",
\"message\":\"{\\r\\n \\\"_version\\\": 3,\\r\\n \\\"Message\\\": \\\"The AAD client secret used by the StatelessODJService microservice's App ID is invalid or expired. Status code returned: 401 (Unauthorized,
URI: https:\/\/amsuc0201-raodj-rwe.vault.azure.net:443\/secrets\/Sql-amsuc0201-raodj-ctrlsvr-amsuc0201-raodj-db-control-rweUser1-ConnString) - Operation ID (for customer support): 00000000-0000-0000-0000-000000000000 - Activity ID: b934245c-ae2f-4476-b38b-2ed3148ec0d9 - Url: https:\/\/fef.msuc02.manage.microsoft.com\/RAODJPlus\/StatelessODJService\/odjConnector\/acquirePendingRequests\\\",\\r\\n \\\"CustomApiErrorPhrase\\\": \\\"\\\",\\r\\n \\\"RetryAfter\\\": null,\\r\\n \\\"ErrorSourceService\\\": \\\"\\\",\\r\\n \\\"HttpHeaders\\\": \\\"{

}\\\"\\r\\n}\"\u000d\u000a
}\u000d\u000a
}\"]"
},
"Name":"RequestHandlingPipeline_DownloadFailure",
"Value":0
}
}

 

 

These are the errors I'm receiving and nothing has changed from our ends as of recent. It stopped working about 5 hours ago.

 

1 Reply
What is the event ID? No issues with the connector, are you scoping the deployment profile using dynamic group? What is the status of the connector in Intune side?