Intune win 32 app Installation stuck on "Waiting for install" state forever...

Frequent Contributor

Hi Folks!

 

I have recently configured an environment with co-management between Intune and SCCM where all the WIN 10 devices are Hybrid joined. Wanted to push an app to these devices so created a new Win 32 app (this app is a simple XML file copy which was tested to be successful in the test environment) and assigned a device group to it. 

 

After more than 24 hours, status is still showing as "Waiting for install" which is very unusual. I have tried to set the "Installation deadline to 30 min from 'ASAP' to see if that makes any difference on kicking off the installation but no luck on that either. This has worked for me in the other environment but not in this specific one. 

 

-Tried to restart the device multiple times 

-Tried after multiple device sync 

-Added multiple devices in to the device group to ensure its not a specific device that has an issue

-Tested the very same app package in a test environment and it works perfectly well

 

Has anyone faced this issue ? Any insights are greatly appreciated ! 

 

Thank you!

 

 

 

 

1 Reply