SOLVED

Intune Admin Template Config Profile error

%3CLINGO-SUB%20id%3D%22lingo-sub-1411545%22%20slang%3D%22en-US%22%3EIntune%20Admin%20Template%20Config%20Profile%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1411545%22%20slang%3D%22en-US%22%3E%3CP%3EUnable%20to%20access%2Fedit%20an%20existing%20config%20profile.%20No%20changes%20have%20been%20made%20to%20it%20since%20it%20was%20deployed%20and%20working%20successfully%20for%20months%2C%20and%20it%20even%20just%20deployed%20successfully%20to%20a%20new%20computer%2C%20but%20when%20I%20try%20to%20open%20it%20via%20the%20Endpoint%20Admin%20Center%20(which%20is%20where%20it%20was%20created)%2C%20I%20get%20the%20following%20error%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Annotation%202020-05-22%20085130.png%22%20style%3D%22width%3A%20994px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F193878i82FDFAF56660DE98%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Annotation%202020-05-22%20085130.png%22%20alt%3D%22Annotation%202020-05-22%20085130.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20advice%20as%20to%20where%20to%20begin%20troubleshooting%2Fregaining%20access%20to%20this%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETIA%2C%3C%2FP%3E%3CP%3EBob%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1411545%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1411549%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20Admin%20Template%20Config%20Profile%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1411549%22%20slang%3D%22en-US%22%3EThere%20seems%20to%20be%20an%20Intune%20issue%20ATM%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftwitter.com%2Finthecloud_247%2Fstatus%2F1263761537220718596%3Fs%3D19%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftwitter.com%2Finthecloud_247%2Fstatus%2F1263761537220718596%3Fs%3D19%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EIt's%20a%20backend%20issue%20with%20no%20real%20way%20around%20it.%3CBR%20%2F%3E%3CBR%20%2F%3EYou%20could%20try%20the%20Graph%20API%3C%2FLINGO-BODY%3E
Regular Contributor

Unable to access/edit an existing config profile. No changes have been made to it since it was deployed and working successfully for months, and it even just deployed successfully to a new computer, but when I try to open it via the Endpoint Admin Center (which is where it was created), I get the following error:

Annotation 2020-05-22 085130.png

 

Any advice as to where to begin troubleshooting/regaining access to this? 

 

TIA,

Bob

1 Reply
Highlighted
Solution
There seems to be an Intune issue ATM

https://twitter.com/inthecloud_247/status/1263761537220718596?s=19

It's a backend issue with no real way around it.

You could try the Graph API