SOLVED

error code - 0x8007000d - when running Provisioning package to build device

%3CLINGO-SUB%20id%3D%22lingo-sub-1997721%22%20slang%3D%22en-US%22%3Eerror%20code%20-%200x8007000d%20-%20when%20running%20Provisioning%20package%20to%20build%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1997721%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIm%20using%20Set%20up%20school%20PCs%20to%20create%20a%20Provisioning%20package%20to%20entroll%20devices%20to%20intune%20although%20I%20keep%20getting%20this%20issue%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202020-12-17%20at%202.25.49%20PM.png%22%20style%3D%22width%3A%20637px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F241361i47467742918DBA6A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screenshot%202020-12-17%20at%202.25.49%20PM.png%22%20alt%3D%22Screenshot%202020-12-17%20at%202.25.49%20PM.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1997721%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20Friday%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EConditional%20access%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EGraph%20API%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Application%20Management%20(MAM)%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESoftware%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Regular Contributor

Hi All, 

 

Im using Set up school PCs to create a Provisioning package to entroll devices to intune although I keep getting this issue: 

 

Screenshot 2020-12-17 at 2.25.49 PM.png

 

Any ideas? 

1 Reply
best response confirmed by AB21805 (Regular Contributor)
Solution

Hi @AB21805, the team has previously fixed an issue with the 0x8007000d error with an Set up School PCs  app update. Ensure you have the latest version of the Set up School PCs app downloaded from the store (currently it's at 1000.17147.17.0) and the right OS is selected when you create the package (Settings > Current OS Version > Select OS version running on student PCs) and you should be all set!

 

If you are continuing to have an issue, here's something from our docs that may help: Use the Set up School PCs app.