Tech Community Live: Microsoft Intune
Mar 20 2024, 07:30 AM - 11:30 AM (PDT)
Microsoft Tech Community
SOLVED

Enrolling Android device - Page not found after logon

Copper Contributor

Hi

I am getting through the pages after scanning the QR code for a corporate owned fully managed device. get to the screen for the 365 login it then says 'setting up device wont take a minute' for maybe about 2 seconds then comes up with the following page. clicking on home just takes to a page that says you have no devices registered. Am I missing something obvious in the settings?

 

 

IMG_20200722_104613.jpg

6 Replies

Hello ! 
Did you find a solution? I'm facing the same issue. 
Thanks

best response confirmed by tiagopires (Microsoft)
Solution

I found the solution. 
It was coming from my DEM account:
https://docs.microsoft.com/en-us/mem/intune/enrollment/device-enrollment-manager-enroll#remove-devic...
"Enrolling Android Enterprise fully managed devices with DEM accounts isn't supported."

Hi,

 

It seems that that issue may be caused by the DEM account https://docs.microsoft.com/en-us/mem/intune/enrollment/device-enrollment-manager-enroll#remove-devic....

 

"Corporate-owned, fully managed user devices" is not supported for users having the DEM account. You may try to disable it or to log in with a user without the DEM account.

Thank you! That helped a lot.

Solution: Remove "Device enrollment manager" from user and it works.

@Bornyx 

 

THANKS!!!

1 best response

Accepted Solutions
best response confirmed by tiagopires (Microsoft)
Solution

I found the solution. 
It was coming from my DEM account:
https://docs.microsoft.com/en-us/mem/intune/enrollment/device-enrollment-manager-enroll#remove-devic...
"Enrolling Android Enterprise fully managed devices with DEM accounts isn't supported."

View solution in original post