enrolled device in intune and local network => can't access local network on any browser

%3CLINGO-SUB%20id%3D%22lingo-sub-233948%22%20slang%3D%22en-US%22%3Eenrolled%20device%20in%20intune%20and%20local%20network%20%3D%26gt%3B%20can't%20access%20local%20network%20on%20any%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-233948%22%20slang%3D%22en-US%22%3E%3CDIV%20class%3D%22body%22%3E%3CP%3Ehi%3C%2FP%3E%3CP%3ESo%20i%20have%20a%20Microsoft%20365%20business%20subscription.%3C%2FP%3E%3CP%3EWhen%20I%20enrolled%20a%20device%20to%20Intune%2C%20(with%20autopilot%2C%20but%20it%20doesn't%20matter)%2C%20i%20can't%20access%20any%20of%20my%20local%20network%20on%20any%20browser.%3C%2FP%3E%3CP%3Ei%20have%20a%20nas%2C%20a%20firewall%2C%20esxi%2C%20and%20i%20can't%20access%20them%20by%20their%20IP%20neither%20on%20Firefox%2C%20chrome%20or%20edge.%3C%2FP%3E%3CP%3E192.168.1.XX%20is%20never%20working.%20%22connection%20failed%22%20says%20firefox.%3C%2FP%3E%3CP%3EFor%20my%20nas%2C%20i%20can't%20access%20it.%20Can't%20browse%20it%20from%20network%20neighborhood...%20Moreover%2C%20i%20configured%20a%20pin%20to%20start%20windows.%20I%20can't%20even%20connect%20to%20the%20nas.%20It%20asks%20me%20for%20my%20credentials%2C%20but%20there%20is%20always%20an%20error....(and%20i%20saw%20that%20it%20is%20due%20to%20the%20pin%20code%20here%20and%20there%20on%20the%20internet.%20!)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20where%20do%20I%20have%20to%20look%20%3F%20why%20can't%20I%20browse%20my%20local%20addresses%20%3F%3C%2FP%3E%3CP%3EThanks%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-233948%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1132551%22%20slang%3D%22en-US%22%3ERe%3A%20enrolled%20device%20in%20intune%20and%20local%20network%20%3D%26gt%3B%20can't%20access%20local%20network%20on%20any%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1132551%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20identical%20problem%20to%20this%2C%20and%20have%20for%20months%2C%20but%20can%20find%20no%20solution.%20No%20internal%20addresses%20can%20be%20browsed%20on%20port%2080%2C%20which%20takes%20printers%2C%20NASs%2C%20the%20router%2C%20etc%20off%20the%20table%20for%20me%20on%20my%20home%20network.%20It%20is%20definitely%20the%20Intune%20process%20which%20does%20this%20-%20I%20have%20multiple%20other%20devices%20on%20my%20local%20network%20which%20work%20fine%20-%20including%20an%20older%20PC%20that%20didn't%20work%2C%20until%20I%20deregistered%20it%20from%20Intune%2C%20whereby%20it%20started%20working%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdge%20returns%26nbsp%3B%3CSPAN%3EINET_E_RESOURCE_NOT_FOUND%3C%2FSPAN%3E%20for%20any%20address%20on%20my%20custom%20home%20range%2C%20but%20works%20perfectly%20for%20the%20internet.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1172134%22%20slang%3D%22en-US%22%3ERe%3A%20enrolled%20device%20in%20intune%20and%20local%20network%20%3D%26gt%3B%20can't%20access%20local%20network%20on%20any%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1172134%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20I%20have%20the%20same%20Issue%2C%3C%2FP%3E%3CP%3ESomeone%20have%20a%20solution%3F%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Deleted
Not applicable

hi

So i have a Microsoft 365 business subscription.

When I enrolled a device to Intune, (with autopilot, but it doesn't matter), i can't access any of my local network on any browser.

i have a nas, a firewall, esxi, and i can't access them by their IP neither on Firefox, chrome or edge.

192.168.1.XX is never working. "connection failed" says firefox.

For my nas, i can't access it. Can't browse it from network neighborhood... Moreover, i configured a pin to start windows. I can't even connect to the nas. It asks me for my credentials, but there is always an error....(and i saw that it is due to the pin code here and there on the internet. !)

 

So where do I have to look ? why can't I browse my local addresses ?

Thanks :)

3 Replies
Highlighted

I have the identical problem to this, and have for months, but can find no solution. No internal addresses can be browsed on port 80, which takes printers, NASs, the router, etc off the table for me on my home network. It is definitely the Intune process which does this - I have multiple other devices on my local network which work fine - including an older PC that didn't work, until I deregistered it from Intune, whereby it started working again.

 

Edge returns INET_E_RESOURCE_NOT_FOUND for any address on my custom home range, but works perfectly for the internet.

Highlighted

Hi, I have the same Issue,

Someone have a solution? 

Thank you