Edge Chromium fails to install via Intune

%3CLINGO-SUB%20id%3D%22lingo-sub-1674473%22%20slang%3D%22en-US%22%3EEdge%20Chromium%20fails%20to%20install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1674473%22%20slang%3D%22en-US%22%3E%3CP%3ENever%20had%20an%20issue%20until%20today.%20I've%20tried%20it%20multiple%20times%20as%20well%20and%20it%20either%20gives%20me%20a%200x0%20unknown%20error%20in%20Managed%20Apps%20for%20the%20device%20or%20under%20the%20app%20in%20install%20status%20in%20DMAC%20it%20states%20Install%20Failed%20with%20error%26nbsp%3B%3CSPAN%3E0x80072EE2.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E0x80072EE2%20from%20my%20understanding%20is%20an%20issue%20connecting%20to%20Windows%20Update%20service%2C%20but%20when%20I%20try%20to%20otherwise%20run%20Windows%20Update%20Service%20it%20works%20fine.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1674473%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESoftware%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1674782%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Chromium%20fails%20to%20install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1674782%22%20slang%3D%22en-US%22%3EEDIT%3A%20After%20installing%20firmware%20updates%20to%20the%20Surface%20Laptop%20and%20then%20resetting%20the%204th%20time%20it%20worked.%20Question%20is%20will%20the%20other%20119%20fail%20because%20of%20outdated%20firmware...%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Never had an issue until today. I've tried it multiple times as well and it either gives me a 0x0 unknown error in Managed Apps for the device or under the app in install status in DMAC it states Install Failed with error 0x80072EE2.

 

0x80072EE2 from my understanding is an issue connecting to Windows Update service, but when I try to otherwise run Windows Update Service it works fine.

1 Reply
Highlighted
EDIT: After installing firmware updates to the Surface Laptop and then resetting the 4th time it worked. Question is will the other 119 fail because of outdated firmware...