Devices not listed under Autopilot profile

%3CLINGO-SUB%20id%3D%22lingo-sub-1995914%22%20slang%3D%22en-US%22%3EDevices%20not%20listed%20under%20Autopilot%20profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1995914%22%20slang%3D%22en-US%22%3E%3CP%3EHello!%3C%2FP%3E%3CP%3EI'm%20new%20to%20this%20community%20so%20please%20excuse%20me%20if%20this%20is%20a%20dumb%20question!%3C%2FP%3E%3CP%3EI%20have%20assigned%20Autopilot%20profiles%20to%20all%20the%20new%20devices%20in%20my%20company%20and%20no%20devices%20seems%20to%20appear%20under%20that%20profile%2C%20but%20all%20the%20devices%20are%20seen%20under%20%22Home-%26gt%3B%20Devices%20-%26gt%3B%20Enroll%20-%26gt%3B%20Windows%20Autopilot%20Devices%22.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat's%20my%20Autopilot%20configuration%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Abhi__BR_0-1608158829749.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F241191i8E20ED9CAADB4718%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Abhi__BR_0-1608158829749.png%22%20alt%3D%22Abhi__BR_0-1608158829749.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAnd%20no%20devices%20are%20shown%20under%20this%20profile%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Capture.PNG%22%20style%3D%22width%3A%20902px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F241217i72777A8BB60EEDB4%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Capture.PNG%22%20alt%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAny%20help%20would%20be%20greatly%20appreciated.%3C%2FP%3E%3CP%3EBest%2C%3C%2FP%3E%3CP%3EAbhi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1995914%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1999086%22%20slang%3D%22en-US%22%3ERe%3A%20Devices%20not%20listed%20under%20Autopilot%20profile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1999086%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F904462%22%20target%3D%22_blank%22%3E%40Abhi__BR%3C%2FA%3E%26nbsp%3BThere%20is%20no%20such%20thing%20as%20dumb%20questions.%20Happy%20to%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20follow%20%3CA%20href%3D%22https%3A%2F%2Fwww.inthecloud247.com%2Fgetting-started-with-windows-autopilot%2F%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ethis%20steps%3C%2FA%3E%2C%20and%20let%20me%20know%20if%20you%20are%20still%20facing%20problems.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello!

I'm new to this community so please excuse me if this is a dumb question!

I have assigned Autopilot profiles to all the new devices in my company and no devices seems to appear under that profile, but all the devices are seen under "Home-> Devices -> Enroll -> Windows Autopilot Devices". 

 

That's my Autopilot configuration

 

Abhi__BR_0-1608158829749.png

And no devices are shown under this profile

 
 
 
 

Capture.PNG

Any help would be greatly appreciated.

Best,

Abhi

 

2 Replies

@Abhi__BR There is no such thing as dumb questions. Happy to help.

 

Just follow this steps, and let me know if you are still facing problems. 

@JanBakker330thanks for your response,

I'll have a look and let you know if i still face any problems.

 

Best,

Abhi