Defaultuser0 wrong password

Copper Contributor

Hey folks!

I really need your help as I cant figure out how to find a solution for my problem. Im doing Autopilot with White Glove (Hybrid AD Join) and Im getting stuck at the point, where the user should log in.


The first process of White Glove seems to be working well and it finishes with the green page and the message, that i can turn off my device. 

Then I turn the device on again, and i get the message "Password wrong".

After pressing "Enter" I see, that defaultuser0 has tried to log in. After that I have to log in many times with my own user account to go ahead the autopilot process.


The curious thing about it: If I change the following setting in the Autopilot Deployment Profile:

User Type: User => Administrator

Then this message does not appear.


Im pretty sure, that all the intune regarding settings in the Portal are set up correctly, I already had many sessions with an intune supporter.


We already had this problem, while we have enabled SSO/ Deep Packet Inspection on the Firewall. After disabling all those settings we could reach all the needed Microsoft-Domains and IPs and the problem has gone. But now as we changed the user type to "User" we are facing those problems again, and I dont no what to change or where to look. Any ideas on this? I already checked if I can reach the needed domains, while Autopilot i opened Internet Explorer and checked that. 


Thanks !



2 Replies
best response confirmed by sebamedo (Copper Contributor)

For 2 months im facing that problem, I had absolutly no idea where to search for, so that I started to create a thread on here. And just today I found the solution: 


The login of Defaultuser0 hasnt worked, because in the registry there was set an Autologon for Defaultuser0 and with the DefaultDomain of my company. As there isnt a defaultuser0 in my local AD, that sign in fails. But why was a Domainname in the Autologon? The reason for it was a GPO that sets the Domain Name for every Device, so that a user has not to manually write it down. After disabling that GPO the Problem has been solved. 

let me add this piece of information to the mix for the next person.
this is what I saw.
I had added autologin information into the registry. That was working fine. Then I ran sysprep. When going through "first boot" I started getting the spinning wheel of "just a moment" hanging forever. I did a hard reboot. it booted to "wrong password" "defaultuser0".
This leads me to believe if you have a auto login setup, that when it tries to login to the auto created account "defaultuser0" as part of some windows process, it tries to use your saved password and hangs / errors out. Remove the password from the registry or what ever the tool you are using for auto login, that should fix your issue as it did mine.