Company portal application displayed failed installed

%3CLINGO-SUB%20id%3D%22lingo-sub-892931%22%20slang%3D%22en-US%22%3ECompany%20portal%20application%20displayed%20failed%20installed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-892931%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20Team%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20to%20deploy%20win32%20app%20using%20Notepad%2B%2B%20and%20Adobe%20Reader%20DC%20through%20intune.%20After%20pushing%20app%20from%20intune%2C%20client%20is%20getting%20application%20install.%20However%2C%20the%20status%20show%20that%20failed%20to%20install%20in%20the%20company%20portal%20status%20and%20in%20intune%20app%20it%20show%20red%20cross%20failed%20as%20well.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20can%20share%20your%20experience%20on%20this%20case%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EPhearin%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-892931%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-893563%22%20slang%3D%22en-US%22%3ERe%3A%20Company%20portal%20application%20displayed%20failed%20installed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-893563%22%20slang%3D%22en-US%22%3EHI%3CBR%20%2F%3E%3CBR%20%2F%3EHave%20you%20configured%20detection%20rules%20for%20these%20applications%3F%3CBR%20%2F%3E%3CBR%20%2F%3EKind%20regards%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-893696%22%20slang%3D%22en-US%22%3ERe%3A%20Company%20portal%20application%20displayed%20failed%20installed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-893696%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F186539%22%20target%3D%22_blank%22%3E%40Thijs%20Lecomte%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%20I%20did.%20I%20configure%20the%20detect%20rule%20already.%20Could%20you%20check%20if%20it%20does%20any%20errors%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20997px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F135447iB43DCDC63C01D038%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%222019-10-04%2022_33_30-Window.png%22%20title%3D%222019-10-04%2022_33_30-Window.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ETHanks%2C%3C%2FP%3E%3CP%3EPhearin%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-895098%22%20slang%3D%22en-US%22%3ERe%3A%20Company%20portal%20application%20displayed%20failed%20installed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-895098%22%20slang%3D%22en-US%22%3EHave%20you%20checked%20manually%20that%20this%20is%20correct%3F%3C%2FLINGO-BODY%3E
New Contributor

Dear Team,

 

I have tried to deploy win32 app using Notepad++ and Adobe Reader DC through intune. After pushing app from intune, client is getting application install. However, the status show that failed to install in the company portal status and in intune app it show red cross failed as well.

 

Anyone can share your experience on this case? 

 

Thanks,

Phearin

3 Replies
HI

Have you configured detection rules for these applications?

Kind regards

@Thijs Lecomte 

 

Yes I did. I configure the detect rule already. Could you check if it does any errors?

2019-10-04 22_33_30-Window.png

THanks,

Phearin 

Have you checked manually that this is correct?