Can't assign enrolled device to user

%3CLINGO-SUB%20id%3D%22lingo-sub-377552%22%20slang%3D%22en-US%22%3ECan't%20assign%20enrolled%20device%20to%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-377552%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20an%20issue%20where%20I%20have%20a%20compliant%20PC%20enrolled%20using%20a%20365%20email%20address%20but%20I%20cannot%20assign%20it%20to%20a%20user%3F%20I%20enrolled%20an%20Android%20device%20to%20the%20same%20user%20and%20it%20assigned%20itself%20to%20the%20Intune%20profile%20of%20that%20user%20with%20no%20issue.%3C%2FP%3E%3CP%3EI%20can't%20understand%20how%20or%20why%20I%20have%20an%20enrolled%20device%20(that%20claims%20it%20was%20enrol%20by%20that%20user's%20account%20but%20isn't%20assigned%20to%20him)%20that%20cannot%20be%20assigned%20to%20users%20or%20groups.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAppreciate%20the%20help%20and%20apologies%20if%20I'm%20posting%20in%20the%20wrong%20place.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-377552%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-397154%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20assign%20enrolled%20device%20to%20user%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-397154%22%20slang%3D%22en-US%22%3EJust%20to%20clear%20some%20things%20up.%3CBR%20%2F%3EHow%20did%20you%20enroll%3F%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fintune-user-help%2Fenroll-windows-10-device%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fintune-user-help%2Fenroll-windows-10-device%3C%2FA%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello,

 

I have an issue where I have a compliant PC enrolled using a 365 email address but I cannot assign it to a user? I enrolled an Android device to the same user and it assigned itself to the Intune profile of that user with no issue.

I can't understand how or why I have an enrolled device (that claims it was enrol by that user's account but isn't assigned to him) that cannot be assigned to users or groups. 

 

Appreciate the help and apologies if I'm posting in the wrong place. 

1 Reply