Tech Community Live: Endpoint Manager edition
Jul 21 2022, 08:00 AM - 12:00 PM (PDT)

AutoPilot schlägt fehl

%3CLINGO-SUB%20id%3D%22lingo-sub-3245125%22%20slang%3D%22de-DE%22%3EAutoPilot%20fails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3245125%22%20slang%3D%22de-DE%22%3E%3CP%3EHello%20everyone%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewe%20use%20Microsoft%20Azure%20to%20manage%20our%20customers.%3C%2FP%3E%3CP%3EThe%20conversion%20of%20the%20clients%20to%20autopilot%20devices%20went%20well%20so%20far%20(all%20were%20rebuilt%20with%20an%20external%20SSD%20on%20which%20the%20WIN%2010%20setup%20is%20located%2C%20CSV%20exported%20and%20imported%20into%20the%20tenant).%20With%2099%25%20of%20the%20devices%2C%20everything%20worked%20out%20perfectly.%20Except%20for%202%20problem%20children.%20Both%20are%20Lenovo%20ThinkPads%2C%20but%20from%20different%20model%20series.%20The%20devices%20are%20correctly%20imported%2C%20reset%2C%20and%20assigned%20to%20portal.azure.com%20and%20endpoint.microsoft.com.%20But%20for%20some%20inexplicable%20reason%2C%20after%20reinstalling%20Windows%2C%20these%20two%20machines%20start%20into%20a%20Cortana%20setup%20(%22Hi%2C%20I'm%20Cortana.%20Some%20Wi-Fi%20here%2C%20a%20little%20Microsoft%20account%20there%2C%20and%20you're%20ready%20to%20go%22%20-%20how%20it%20works).%20Once%20the%20devices%20are%20connected%20to%20the%20Wi-Fi%2C%20they%20also%20do%20something%20and%20restart.%20However%2C%20they%20only%20allow%20personal%20Microsoft%20accounts%20afterwards.%20The%20devices%20act%20as%20if%20they%20are%20not%20connected%20to%20any%20tenant%20or%20autopilot%20device.%20With%20%22White%20Glove%22%20they%20recognize%20the%20deployment%20profile%2C%20but%20after%20a%20few%20minutes%20they%20run%20into%20an%20error%20that%20is%20different%20every%20time.%20What%20could%20be%20the%20reason%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20in%20advance!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3245125%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EAutopilot%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ewhite%20glove%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3245165%22%20slang%3D%22de-DE%22%3ERe%3A%20AutoPilot%20fails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3245165%22%20slang%3D%22de-DE%22%3EHiCould%3CBR%20%2F%3E%3CBR%20%2F%3E%20you%20make%20sure%20those%20devices%20are%20Windows%2010%20pro%3F%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fcall4cloud.nl%2F2021%2F08%2Flast-pid-txt-standing%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3E%20https%3A%2F%2Fcall4cloud.nl%2F2021%2F08%2Flast-pid-txt-standing%2F%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%20Also%20which%20os%20version%20are%20you%20using...%20if%20those%20devices%20have%20tiger%20lake%20cpus%2C%20you%20will%20need%20to%20have%2021h2%20and%20the%20November%20update%20applied%20before%20entering%20white%20glove..%3C%2FLINGO-BODY%3E
New Contributor

Hallo zusammen,

 

wir verwenden Microsoft Azure, um unsere Kunden zu verwalten.

Die Umstellung der Clients auf Autopilotgeräte ging soweit gut voran (alle wurden mit einer externen SSD auf der das WIN 10 Setup liegt neu aufgesetzt, CSV exportiert und im Tenant importiert). Bei 99% der Geräte hat das alles einwandfrei geklappt. Bis auf 2 Sorgenkinder. Beides sind Lenovo ThinkPads, aber aus verschiedenen Modellreihen. Die Geräte sind korrekt importiert, zurückgesetzt und in portal.azure.com sowie endpoint.microsoft.com zugewiesen. Doch aus unerklärlichen Gründen starten diese beiden Rechner nach dem Neuinstallieren von Windows in ein Cortana-Setup ("Hallo, ich bin Cortana. Etwas WLAN hier, ein wenig Microsoft Konto da, und schon bist du startklar" - wie das eben abläuft). Sobald die Geräte mit dem WLAN verbunden sind, machen sie auch irgend etwas und starten neu. Allerdings lassen sie im Anschluss NUR persönliche Microsoft Konten zu. Die Geräte tun so, als wären sie mit keinem Tenant in Verbindung bzw. kein Autopilot-Gerät. Mit "White Glove" erkennen sie das Deployment Profil, laufen aber nach wenigen Minuten in einen Fehler, der jedes mal anders lautet. Woran könnte dies liegen?

 

Danke im Voraus!

3 Replies

Hi, 

Could you make sure those devices are Windows 10 pro?
https://call4cloud.nl/2021/08/last-pid-txt-standing/

Also which os version are you using... if those devices have tiger lake cpus, you will need to have 21h2 and the November update applied before entering white glove..

Fix TPM Intel Tiger Lake TPM attestation Issues KB5007253 (call4cloud.nl)

Hi,

yep, devices are WIN10 Pro and on 21h2.
Also, not only White Glove but general Auto Pilot doesn´t work...

Any other suggestions?
Anything useful in the modern device management autopilot event logs?
Do you happen to have the company branding configured?