SOLVED

Apps won´t show on company portal website but showing on company portal app

New Contributor

Hello everybody,

I am trying to figure out how to display Win32 apps on the company portal website (https://portal.manage.microsoft.com).

The apps are visible on the company portal app, but not on the website (apps — ImgBB (ibb.co)). 

Under the devices tab of the webiste, the device is listed and it indicates that it can access corporate resources. The start page indicates that the company has not yet made any apps available. However, the apps can be seen in the portal app. In the Endpoint Manager, the assignment of the app to a UserGroup is set under "Available for registered devices". The user is assigned to this group.
In the client management - customization, the option "Azure AD enterprise apps", is set to show. The Device is a Surface Go2, the primary user is the user in the group set for this app. 
Is there anything i need to aply i don´t know? Maybe it is impossible to install apps over the company portal website? 
I have tried to find a solution myself but Google only shows results concerning the Portal App. But the app works just fine. So any hint or advice would be appreciated. 

Thanks for the help in advance.

3 Replies
best response confirmed by TSelmai (New Contributor)
Solution

I assume you logged in... clicked on devices and clicked on the grey bar with the title : tap here to tell us which device you are using.... select the device which you are using and click on apps again

Rudy_Ooms_MVP_0-1668601283384.png

 

Thanks a lot, that solved it. I feel a little bit dumb now for not seeing it earlier. I just clicked on the blue devices and that did nothing but show the status. So thanks again!
Haha no worries.. "a friend I know" AKA me... did the same in the past when I needed to find out why the cp on the itself wasn't showing apps.. and needed to check what the cp web portal was showing