SOLVED

Application Control Settings

%3CLINGO-SUB%20id%3D%22lingo-sub-2363381%22%20slang%3D%22en-US%22%3EApplication%20Control%20Settings%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2363381%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20want%20to%20use%20Application%20Control%20and%20I%20found%20you%20can%20use%20the%20settings%20option%20instead%20of%20building%20a%20custom%20OMA-URI.%20I%20tried%20it%20with%20exporting%20my%20Application%20Control%20policy%20and%20importing%20But%20it%20didn't%20work.%20I%20tried%20copying%20a%20template%20from%20Microsoft%20and%20that%20also%20didn't%20work.%3C%2FP%3E%3CP%3EWhat%20I%20get%20when%20I%20paste%20or%20add%20data%20from%20an%20xml%20file%20is%20%22Invalid%20Format%22.%20I%20don't%20know%20what%20format%20they%20are%20looking%20for...%20Can%20someone%20please%20show%20me%20an%20example%20for%20an%20xml%20file%20to%20understand%20what%20I%20am%20doing%20wrong%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%2C%20Rahamim.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2363381%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Contributor

Hi everyone,

 

I want to use Application Control and I found you can use the settings option instead of building a custom OMA-URI. I tried it with exporting my Application Control policy and importing But it didn't work. I tried copying a template from Microsoft and that also didn't work.

What I get when I paste or add data from an xml file is "Invalid Format". I don't know what format they are looking for... Can someone please show me an example for an xml file to understand what I am doing wrong?

 

Thanks in advance, Rahamim.

1 Reply
best response confirmed by RahamimL (Frequent Contributor)
Solution