Apple Business Manager VPP Apps shows 3 licenses in use yet Intune shows no onboarded devices

%3CLINGO-SUB%20id%3D%22lingo-sub-2861444%22%20slang%3D%22en-US%22%3EApple%20Business%20Manager%20VPP%20Apps%20shows%203%20licenses%20in%20use%20yet%20Intune%20shows%20no%20onboarded%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2861444%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20testing%2C%20I%20purchased%203%20Microsoft%20Teams%20apps%20in%20apple%20business%20manager%2C%20and%20auto%20enrolled%203%20devices%20in%20Microsoft%20Intune%20.%20I've%20since%20removed%20(retired%20then%20deleted)%20the%20test%20devices%20from%20Intune%2C%20yet%20Apple%20Business%20manager%20shows%203%20Microsoft%20Teams%20VPP%20apps%20are%20still%20in%20use.%20Same%20with%20the%20Intune%20Portal%2C%20it%20shows%203%20devices%20in%20use%20but%20there%20are%20no%20devices%20in%20Intune.%20How%20can%20I%20correct%20this%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20closed%20out%20of%20all%20browsers%2C%20cleared%20cache%20and%20signed%20in.%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2861444%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMobile%20Application%20Management%20(MAM)%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2861493%22%20slang%3D%22en-US%22%3ERe%3A%20Apple%20Business%20Manager%20VPP%20Apps%20shows%203%20licenses%20in%20use%20yet%20Intune%20shows%20no%20onboarded%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2861493%22%20slang%3D%22en-US%22%3ETo%20add%2C%20in%20Intune%20under%20Microsoft%20Teams%20%2F%20App%20licences%2C%20I've%20revoked%20the%20licenses%20attached%20to%20the%203%20devices.%3C%2FLINGO-BODY%3E
New Contributor

For testing, I purchased 3 Microsoft Teams apps in apple business manager, and auto enrolled 3 devices in Microsoft Intune . I've since removed (retired then deleted) the test devices from Intune, yet Apple Business manager shows 3 Microsoft Teams VPP apps are still in use. Same with the Intune Portal, it shows 3 devices in use but there are no devices in Intune. How can I correct this? 

 

I've closed out of all browsers, cleared cache and signed in.

Thank you.

1 Reply
To add, in Intune under Microsoft Teams / App licences, I've revoked the licenses attached to the 3 devices.