After deletion of a device the client was unusable

%3CLINGO-SUB%20id%3D%22lingo-sub-1983798%22%20slang%3D%22en-US%22%3EAfter%20deletion%20of%20a%20device%20the%20client%20was%20unusable%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1983798%22%20slang%3D%22en-US%22%3EAfter%20some%20testing%20in%20Endpoint%20Manager%20Device%20section%2C%20I%20deleted%20the%20device%20from%20the%20list.%20After%20that%20I%20was%20not%20able%20to%20login%20anymore%20in%20the%20device%20which%20I%20have%20deleted.%3CBR%20%2F%3EAlso%20a%20change%20to%20a%20local%20admin%20user%20was%20impossible.%20On%20the%20Start%20Login%20Screen%20no%20option%20was%20available%20to%20switch%20accounts.%3CBR%20%2F%3EI%20have%20never%20seen%20this.%20Also%20with%20safemode%20boot%20didn%E2%80%99t%20get%20it%20working%20anymore.%20So%20I%20needed%20to%20reinstall%20windows%20from%20scratch.%3CBR%20%2F%3E%3CBR%20%2F%3EAnybody%20facing%20also%20this%20behavior%3F%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1983798%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Visitor
After some testing in Endpoint Manager Device section, I deleted the device from the list. After that I was not able to login anymore in the device which I have deleted.
Also a change to a local admin user was impossible. On the Start Login Screen no option was available to switch accounts.
I have never seen this. Also with safemode boot didn’t get it working anymore. So I needed to reinstall windows from scratch.

Anybody facing also this behavior?
0 Replies