Acrobat DC Install via Intune

Iron Contributor

Has anyone been success on deploying Acrobat DC Professional via Intune? I downloaded the package from Adobe and used the IntuneApp to create a package but so far it refuses to install failing with a 

(0x80070005) error.  I can deploy the reader without issue. Deployed Dreamweaver and Photoshop CC without error but this one is puzzling.  This like all of CC is subscription based now, so not sure what I am missing... 

29 Replies

Hi Jeff,


how are you triggering the setup? Via a custom Wrapper script or direct msiexec call? If you use a PowerShell or cmd wrapper are you writing an additional log file?

My suggestion would be to use psexec to start a command prompt in system context (psexec -i -s cmd) and test your Adobe Professional installation with an PowerShell wrapper in system context and let the setup write additional log files. Normally you get enough indicators in the log file then to resolve the issue. As soon as you have success, use the wrapper and Adobe files and generate a new .intunewin and try again with Intune. Normally a log file and test install in the same execution context (system context) is necessary to troubleshoot these failures.




Hey Oliver, 


Right now, I downloaded the package from Adobe. Extracted the files; which creates a folder called Build. In that folder is both a setup.exe and AcrobatDC.MSI. I then ran the Intune WinAppUtil and have choosen both the setup and the MSI without luck. Right now, I have the setup selected and within Intune, I have setup /quiet as the command. I was able to find the uninstall command and that is msiexec /x {AC76BA86-1033-FFFF-7760-0C0F074E4100}

The detection string is the MSI with {AC76BA86-1033-FFFF-7760-0C0F074E4100} in the field. 


The latest error is (0x87D300C9)


Is your app install command line generating a log somewhere in the system? Did you take look at the IntuneManagementExtension.log located in "C:\ProgramData\Microsoft\IntuneManagementExtension\Logs"

Not entirely certain what logs Acrobat would produce. Still tracking that one down as I know there is a new feature for Win32 troubleshooting to gather those logs.   The Intune logs are so encrypted, I cannot even follow them to figure why it is failing. I have an issue open with MS but they have been slow to respond on this one.  This is bugging me as I deploy Dreamweaver and Photoshop nearly identical. But I do now that Acrobat typically requires a restart and also require Outlook to be closed, so there are additional variables that could be causing the problem. 


@Jeff Harlow Did you ever find a solution to this?  I'm running into the same issue.  I even tried to deploy the MSI as a LOB instead of WIN32 and I haven't had any luck either.

@mirthrock Yes. After a few weeks going back and forth with MS. The solution was to use the Single App deployment method instead of building a package for Acrobat. Not entirely sure why the package never worked (as that method works for other CC apps).  Here is the link MS provided which solved the issue.


I did not need to do the customized wizard, but YMMY. 

I'm successfully deploying AcroDCPro as a win32 app. I created a .mst via the Adobe configurator and then install using a .cmd which looks like this:


start /w msiexec /i "%~dp0AcroPro.msi" TRANSFORMS="%~dp0Transform.mst" PATCH="%~dp0AcrobatDCUpd1901020091.msp" /qn /L*v c:\Management\InstallReader.log

@Jeff HarlowThank you for this info.  I actually got it to install using Win32 deployment and a transform file, but strangely, it never installs on the first login.  I always have to reboot and then it will install.  My guess is that its conflicting with the other installs that are happening via LOB deployment.  I'll try with the Single App deployment.  Just to be clear, are you referring to Win32 or LOB deployment when you're using the Single App method?



@mirthrock  Win32 Deployment Method. 

@almennn can you please assist me packing acrobat pro for intune

@Jeff Harlow did using the customisation wizard with single app still include the Remote Update Manager with it?

@RhysPaterson  it has been awhile since I did this so I cannot recall. To be honest, it stopped working any ways and just had the user download it from Adobe Cloud. 

Thanks @Jeff Harlow.

@RhysPaterson I have a working Adobe Acrobat DC deployment with Endpoint Manager/Intune, let me know if you are still interested in a solution 

Yes please!!  Would love to know how you did it.

@lrivar I am having the same issue with deploying Acrobat DC Pro.  I downloaded the MSI file and deployed it as LOB.  The error I am getting is VC#+ needs to be installed first before the installation will continue.  If you have a solution please let me know.  I have been searching the Internet for a solution.  This is not rocket science. :).

Hello @ArchAngel66 


I would create a Win32 app and add VC++ as an dependency. That way you make sure that VC++ is installed before it attempts to install Adobe DC.




//Nicklas Ahlberg


1. I created my Adobe package in the Adobe Admin Console

2. Packaged Adobe as a Win32 App

3. Uploaded Adobe into Endpoint Manager, utilized the Product Code for detection method



4. During deployment, workstations were reporting the same error as Config Manager "Monitored process is running but may timeout" and after restarting, the computers reported compliance


Let me know if you have any further questions or issues about the process.

@lrivar  Hi Irivar


Thanks for the updates so far - I Have been wasting 2 days trying to implement deployment through Intune.  I


Could you please post the commands you used win32 app?


Kind Regards,