Accidentally clicked "Retire" on a devices in MDM intune portal now cannot login to the account


I have accidentally clicked the "Retire" button on the Windows 10 device and now I'm unable to login. I tried to boot from safe mode to do login with an admin account didn't work, tried to factory reset, and that too didn't work - every time asks me to enter the Bitlocker recovery key which I no longer have access to. I'm afraid how I can get into Windows again. 

4 Replies
In the past it was possible to boot into safe mode, but not sure if that still works. Generally I assume that when a device is retired, that’s about it and it would need to be fully reset.

Sometimes the backend is slow and device info can still be retrieved but I wouldn’t bet on it. Is the device still listed in Azure AD or is it completely gone already? Recovering bitlocker is impossible without the recovery key.

@pvanberlo I tried safe mode, that didn't even allow, asked the BitLocker recovery key. The device is completely gone from the MDM portal and not even a single clue about it. I got lost nowhere. It appears to be that the only option is to clean install the Win10 OS using a USB bootable stick. That way I can format the disk and clean install. What's your take? 

I would indeed recommend to wipe it and do a clean install. At one of my previous employers, during bitlocker encryption, they actually showed a dialog box with the recovery key and asked people to store it in a 'safe and secure place' in case it's needed. That was more or less done because a high number of bitlocker setups caused the next reboot to prompt for the bitlocker recovery key, but I can imagine something like this might be useful for the future. Or just try to not click the retire button :D

If you did not record your recovery key and retired the device, and don't have an existing local account then the only way to use the device is to reinstall Windows using a USB key.  


Microsoft should really rename "Retire" to "Recycle".