When loading up new form the previous submission entries are visible (sometimes!)

%3CLINGO-SUB%20id%3D%22lingo-sub-1278447%22%20slang%3D%22en-US%22%3EWhen%20loading%20up%20new%20form%20the%20previous%20submission%20entries%20are%20visible%20(sometimes!)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1278447%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20I%20am%20currently%20testing%20a%20version%20of%20my%20form%20ready%20for%20launch.%20Sometimes%2C%20when%20I%20open%20up%20the%20form%20(either%20from%20the%20link%20or%20by%20clicking%20the%20fill%20new%20form%20option)%20I%20see%20responses%20from%20the%20previous%20form%20pre-populated%20in%20the%20new%20form.%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20a%20known%20issue%20or%20a%20caching%20issue%20etc%3F%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20does%20not%20appear%20to%20be%20consistent%20(i.e.%20different%20fields%20are%20pre-populating)%20and%20doesn't%20happen%20everytime.%20Any%20ideas%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1278447%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

So I am currently testing a version of my form ready for launch. Sometimes, when I open up the form (either from the link or by clicking the fill new form option) I see responses from the previous form pre-populated in the new form. 

Is this a known issue or a caching issue etc? 

It does not appear to be consistent (i.e. different fields are pre-populating) and doesn't happen everytime. Any ideas? 

0 Replies