Using the 'Open in Excel' link for my forms responses the xlsx is missing responses

%3CLINGO-SUB%20id%3D%22lingo-sub-989323%22%20slang%3D%22en-US%22%3EUsing%20the%20'Open%20in%20Excel'%20link%20for%20my%20forms%20responses%20the%20xlsx%20is%20missing%20responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-989323%22%20slang%3D%22en-US%22%3E%3CP%3EHaving%20collected%20data%20using%20Forms%20when%20I%20try%20and%20export%20the%20data%20for%20processing%20using%20the%20'Open%20in%20Excel'%20link%20most%20of%20the%20response%20cells%20are%20blank%20when%20they%20should%20contain%20data.%20I%20can%20browse%20through%20the%20individual%20responses%20and%20see%20that%20the%20responses%20to%20each%20question%20have%20been%20recorded%2C%20and%20data%20is%20showing%20on%20the%20page%20of%20summary%20graphs%20also.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAdditionally%20the%20column%20headings%20in%20the%20excel%20sheet%20are%20just%20numbers%20for%20all%20my%20questions%20rather%20than%20the%20question%20text.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-989323%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Having collected data using Forms when I try and export the data for processing using the 'Open in Excel' link most of the response cells are blank when they should contain data. I can browse through the individual responses and see that the responses to each question have been recorded, and data is showing on the page of summary graphs also. 

 

Additionally the column headings in the excel sheet are just numbers for all my questions rather than the question text.

0 Replies