SOLVED

This form can't be distributed as it is asking for personal or sensitive information.

New Contributor

Hi All, I just want to ask if this issue is already fixed? (

This form can't be distributed as it is asking for personal or sensitive information. Contact your admin for assistance.) I just received this error as i make new forms. Any help would do, thank you in advance.
10 Replies
best response confirmed by Alvinjr (New Contributor)
Solution

@Alvinjr you need to look at the questions in your form and see which one(s) might be causing this. Some trial & error of deleting a question then testing the form then re-adding the question might be needed.

 

Rob
Los Gallardos
Microsoft Power Automate Community Super User

@RobElliott is there other way? Some of my questions have confidentiality but it will be used within our organization only or by default its not allowed? Thank you sir

@Alvinjr if Muicrosoft determins you are asking for personal/confidential information there is nothing you can do about it, even if the responders are in your organisation.

 

Rob
Los Gallardos
Microsoft Power Automate Community Super User

@RobElliott I see, thank you for your time sir. Have a great day :)

this is the most absurd suggestion, what kind of in crept ridiculous program is this??
I've got the same issue but my form is not for work. Any member of the public can fill it in. There is an optional question where respondents can leave their email address. I guess that caused the problem? But when I change the question it still won't let me share the survey.... Help!?

@Shelly2211 no, it won't be the email address, it will be something else in the form that is causing this.

 

Rob
Los Gallardos
Intranet, SharePoint and Power Platform Manager (and classic 1967 Morris Traveller driver)

Hi Rob

Thanks for this reply! Do you know any way I can find out what I need to change?

I'm gutted that the survey is frozen and I can't access the responses

Best wishes
Shelly

@Shelly2211 you or your Office 365 Admin person could try the fix described here.

 

Rob
Los Gallardos
Intranet, SharePoint and Power Platform Manager (and classic 1967 Morris Traveller driver)

Hi Rob

Thank you for this message. Although I am afraid I'm still stuck!

I have been looking everywhere for the words 'admin centre' (as described in the fix you sent me) but am failing. I guess this means I do not have the right administrative rights, but seeing as this is a personal MS Office account, not work, I can't imagine who would have administrative rights.

I imagine you are very busy but if you can give me any more clues as to what to do I would be extremely grateful!

Best wishes
Shelly