Teams Forms - "something went wrong please try again"

%3CLINGO-SUB%20id%3D%22lingo-sub-1943846%22%20slang%3D%22en-US%22%3ETeams%20Forms%20-%20%22something%20went%20wrong%20please%20try%20again%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1943846%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3Ewe%20are%20holding%20a%20course%20from%20a%20university%20over%20teams%20and%20Polls%20are%20important%20to%20the%20course%2C%20we%20have%20used%20Forms%20yesterday%20with%200%20issues.%20Today%20we%20keep%20getting%20a%20message%20when%20trying%20to%20open%20them%20via%20a%20teams%20chat%20saying%26nbsp%3B%22something%20went%20wrong%20please%20try%20again%22%2C%20then%20it%20will%20work%20then%20go%20back%20to%20the%20error%20message%20and%20bounce%20back%20and%20forth%20with%20no%20real%20reason%20why%20that%20we%20can%20tell%20(its%20happening%20for%20at%20least%205%20of%20us).%20the%20forms%20tab%20also%20keeps%20disappearing%20from%20the%20in%20call%20chat%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1943846%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi,

we are holding a course from a university over teams and Polls are important to the course, we have used Forms yesterday with 0 issues. Today we keep getting a message when trying to open them via a teams chat saying "something went wrong please try again", then it will work then go back to the error message and bounce back and forth with no real reason why that we can tell (its happening for at least 5 of us). the forms tab also keeps disappearing from the in call chat

0 Replies