Strange random behavior shared forms

Occasional Contributor

Since a week or so we see and hear strange behavior with Forms. 

When I create a new form I'm sometimes able to share with people outside my organisation and one moment later I'm not (it's greyed out). When you look again a hour or so later it's posible we can share again. 

If shared, people outside and inside the organisation can have random issues.

-Some internal users who have a Forms Pro Trial license cannot open the link (you can see in top of the screen Forms Pro opens). When I disable the trial license the link does open.
-External users cannot open the form. The see the message (translated from Dutch) Something went wrong: External users cannot anwser this form because of IT policy. 

The strange thing is that when they try multiple times it sometimes does open. When filling the form they get a message: disconnected from server. 

I'm completely lost what to do. It worked fine till now...

1 Reply

@Jan-Willem van Vaneveld 

 

Several of us are having similar problems (which started last week). Here are a few other posts which I've responded to over the last few days. 

 

https://techcommunity.microsoft.com/t5/Microsoft-Forms/Anyone-with-the-link-can-respond-disabled/m-p...

 

https://answers.microsoft.com/en-us/msoffice/forum/msoffice_forms/ms-forms-anyone-with-a-link-can-re...

 

https://answers.microsoft.com/en-us/msoffice/forum/all/forms-login-issue/60930f3b-efbc-48ef-adfd-14a...

 

Hopefully with more of us reporting the issue, we get an answer from Microsoft.