Sorry, something went wrong.

%3CLINGO-SUB%20id%3D%22lingo-sub-583406%22%20slang%3D%22en-US%22%3ESorry%2C%20something%20went%20wrong.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-583406%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20looks%20like%20every%20time%20I%20try%20to%20make%20ANY%20change%2C%20this%20shows%20up.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20608px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F114208i95D63F80A7BF7892%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22sorry.PNG%22%20title%3D%22sorry.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EWhen%20I%20go%20back%20and%20re-open%20the%20form%2C%20I%20see%20that%20change%20is%20made.%20It%20is%20just%20REALLY%20time%20consuming%20to%20go%20back%20after%20EVERY%20edit.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%20Forms%20via%20my%20edu%20account.%20Is%20it%20related%20to%20my%20work%20account%3F%20or%20is%20it%20just%20Forms%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-583406%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEducation%20Account%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello,

 

It looks like every time I try to make ANY change, this shows up.

sorry.PNG

When I go back and re-open the form, I see that change is made. It is just REALLY time consuming to go back after EVERY edit. 

 

 

I'm using Forms via my edu account. Is it related to my work account? or is it just Forms issue?

 

Thank you.

 

0 Replies