Sorry, something went wrong Crash when viewing Responses

%3CLINGO-SUB%20id%3D%22lingo-sub-664420%22%20slang%3D%22en-US%22%3ESorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-664420%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIm%20a%20forms%20pro%20user%20and%20created%20a%20form%20to%20survey%20a%20group%20of%20people.%20Everything%20was%20working%20fine%20but%20since%20this%20morning%20the%20responses%20are%20not%20loading%20correctly%20anymore.%20This%20happens%20in%20all%20browsers.%20These%20are%20the%20steps%20im%20following%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOpen%20the%20survey%3C%2FP%3E%3CP%3EClick%20on%20view%20responses%3C%2FP%3E%3CP%3EWait%205%20seconds%3C%2FP%3E%3CP%3EError%20'Sorry%2C%20something%20went%20wrong'%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%20experiencing%20this%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-664420%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EResponses%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Esomething%20went%20wrong%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESurvey%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-671196%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-671196%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20morning%20everything%20seemed%20to%20work%20again%20but%20at%20the%20moment%20the%20problem%20of%20retrieving%20data%20from%20responses%20is%20back%20again.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20doesn't%20crash%20but%20it%20cant%20find%20any%20data%2C%20or%20so%20it%20seems.%20When%20I%20then%20click%20on%20question%20responses%20I%20do%20see%20my%20questions%20but%20the%20layout%20is%20all%20iffy.%20By%20clicking%20more%20details%20I%20can%20see%20the%20responses%20that%20have%20been%20filled%20in.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20there%20is%20no%20option%20to%20download%20the%20responses%20into%20Excel%20at%20this%20time.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-671235%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-671235%22%20slang%3D%22en-US%22%3E%3CP%3EMine%20is%20stuck%20on%20Loading...%26nbsp%3B%20Used%20Chrome%20and%20IE.%26nbsp%3B%20This%20is%20very%20frustrating.%26nbsp%3B%20Anyone%20else%20having%20this%20issue%3F%26nbsp%3B%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F353610%22%20target%3D%22_blank%22%3E%40ThomasMiedema%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-671260%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-671260%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F353610%22%20target%3D%22_blank%22%3E%40ThomasMiedema%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20having%20this%20same%20issue.%20Just%20stuck%20on%20%22Something%20went%20wrong%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20click%20on%20a%20specific%20email%20response%20it%20will%20show%20me%20some%20of%20the%20information%20then%20give%20the%20the%20error.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-671261%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-671261%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20here%2C%20it%20loads%20for%20a%20very%20long%20time%20and%20then%20comes%20back%20with%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CDIV%20class%3D%22analyze-view-detail-noresponse-message%22%3EThis%20form%20doesn't%20have%20any%20insights%20yet.%3C%2FDIV%3E%3CDIV%20class%3D%22analyze-view-detail-noresponse-detail%22%3EInsights%20will%20be%20displayed%20when%20sufficient%20responses%20are%20available.%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-671262%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-671262%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F71011%22%20target%3D%22_blank%22%3E%40Joel%20Banks%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20what%20I%20experienced%20yesterday.%20Are%20you%20a%20forms%20pro%20user%20aswell%3F%20or%20just%20the%20regular%20forms.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-671292%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-671292%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F353610%22%20target%3D%22_blank%22%3E%40ThomasMiedema%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EForms%20Pro%2C%20not%20willing%20to%20find%20out%20if%20I%20lose%20my%20survey%20data%20by%20opting%20out%20of%20Forms%20Pro...%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20would%20be%20awesome%20to%20find%20out%20what's%20going%20on%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-671312%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-671312%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F71011%22%20target%3D%22_blank%22%3E%40Joel%20Banks%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20dont%20opt%20out.%20I%20tested%20this%20with%20the%20account%20of%20a%20colleague%20and%20opening%20the%20form%20created%20on%20a%20pro%20account%20by%20using%20the%20normal%20forms%20will%20just%20set%20your%20account%20back%20to%20pro.%20I%20didnt%20experience%20any%20loss%20of%20data%20with%20the%20transfer%20but%20as%20it%20doesnt%20have%20any%20benifits%20at%20this%20point%20I%20dont%20see%20a%20reason%20to%20make%20the%20switch%20with%20the%20collected%20data%20of%20your%20survey.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-671313%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-671313%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F71011%22%20target%3D%22_blank%22%3E%40Joel%20Banks%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EForms%20Pro%20for%20me%20too.%26nbsp%3B%20I'm%20hoping%20that%20it'll%20resolve%20itself%20given%20a%20little%20time%20(and%20not%20too%20much!).%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-672020%22%20slang%3D%22en-US%22%3ERE%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-672020%22%20slang%3D%22en-US%22%3EUgh%20-%20have%20been%20waiting%20all%20day%20for%20the%20Forms%20Pro%20service%20to%20come%20back%20up.%20Not%20good.%20Rethinking%20using%20this%20for%20my%20project%20if%20it's%20going%20to%20be%20unreliable...%20%3A(%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-672043%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-672043%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F8819%22%20target%3D%22_blank%22%3E%40Ruth%20Morton%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20been%20really%20happy%20with%20the%20solution%20for%20many%20months%20now.%26nbsp%3B%20Hopefully%20this%20will%20resolve%20soon.%26nbsp%3B%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-677013%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-677013%22%20slang%3D%22en-US%22%3EData%20is%20back%20up%20for%20me.%20It%20still%20doesnt%20look%20like%20it%20did%20before%20but%20atleast%20I%20can%20get%20to%20my%20data%20now%20and%20download%20it.%3CBR%20%2F%3E%3CBR%20%2F%3EHopefully%20the%20issue%20is%20resolved%20for%20the%20rest%20of%20you%20too.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-677857%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-677857%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F353610%22%20target%3D%22_blank%22%3E%40ThomasMiedema%3C%2FA%3E%26nbsp%3BWe%20are%20also%20having%20a%20similar%20issue.%26nbsp%3B%20Our's%20will%20not%20load%20at%20all%20actually.%26nbsp%3B%20We%20just%20get%20the%20%22Sorry%2C%20something%20went%20wrong%22%20page.%26nbsp%3B%20All%20browsers.%26nbsp%3B%20Windows%20and%20Mac%20machines.%26nbsp%3B%20We%20are%20Office%20365%20E3%20licensed.%26nbsp%3B%20Is%20this%20a%20mass%20outage%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-677877%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-677877%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F356000%22%20target%3D%22_blank%22%3E%40BohDiddley27%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20may%20or%20may%20not%20help...%26nbsp%3B%20Turns%20out%20that%20I%20had%20to%20add%20forms.office.com%20to%20trust%20sites%20in%20IE.%26nbsp%3B%20That%20fixed%20my%20problem%20across%20all%20browsers.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20no%20idea%20why%20it%20worked%20one%20day%20and%20not%20the%20next%2C%20except%20maybe%20my%20systems%20guy%20pushed%20out%20an%20update%20that%20caused%20it%2C%20tho%20he%20insists%20he%20didn't.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-677903%22%20slang%3D%22en-US%22%3ERe%3A%20Sorry%2C%20something%20went%20wrong%20Crash%20when%20viewing%20Responses%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-677903%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F141535%22%20target%3D%22_blank%22%3E%40Beth%20Vinson%3C%2FA%3E%26nbsp%3B%20I%20will%20give%20it%20a%20try.%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi there,

 

Im a forms pro user and created a form to survey a group of people. Everything was working fine but since this morning the responses are not loading correctly anymore. This happens in all browsers. These are the steps im following:

 

Open the survey

Click on view responses

Wait 5 seconds

Error 'Sorry, something went wrong'

 

Anyone else experiencing this issue?

14 Replies

This morning everything seemed to work again but at the moment the problem of retrieving data from responses is back again. 

 

It doesn't crash but it cant find any data, or so it seems. When I then click on question responses I do see my questions but the layout is all iffy. By clicking more details I can see the responses that have been filled in. 

 

Also there is no option to download the responses into Excel at this time.

Mine is stuck on Loading...  Used Chrome and IE.  This is very frustrating.  Anyone else having this issue?  @ThomasMiedema 

@ThomasMiedema 

 

I am having this same issue. Just stuck on "Something went wrong"

 

When I click on a specific email response it will show me some of the information then give the the error.

Same here, it loads for a very long time and then comes back with:

This form doesn't have any insights yet.
Insights will be displayed when sufficient responses are available.

@Joel Banks 

 

This is what I experienced yesterday. Are you a forms pro user aswell? or just the regular forms.

@ThomasMiedema 

 

Forms Pro, not willing to find out if I lose my survey data by opting out of Forms Pro... 

 

It would be awesome to find out what's going on

@Joel Banks 

 

No dont opt out. I tested this with the account of a colleague and opening the form created on a pro account by using the normal forms will just set your account back to pro. I didnt experience any loss of data with the transfer but as it doesnt have any benifits at this point I dont see a reason to make the switch with the collected data of your survey.

@Joel Banks 

 

Forms Pro for me too.  I'm hoping that it'll resolve itself given a little time (and not too much!).  

Ugh - have been waiting all day for the Forms Pro service to come back up. Not good. Rethinking using this for my project if it's going to be unreliable... :(

@Ruth Morton 

 

I've been really happy with the solution for many months now.  Hopefully this will resolve soon.  :(

Data is back up for me. It still doesnt look like it did before but atleast I can get to my data now and download it.

Hopefully the issue is resolved for the rest of you too.

@ThomasMiedema We are also having a similar issue.  Our's will not load at all actually.  We just get the "Sorry, something went wrong" page.  All browsers.  Windows and Mac machines.  We are Office 365 E3 licensed.  Is this a mass outage?

@BohDiddley27 

 

This may or may not help...  Turns out that I had to add forms.office.com to trust sites in IE.  That fixed my problem across all browsers.  

 

I have no idea why it worked one day and not the next, except maybe my systems guy pushed out an update that caused it, tho he insists he didn't.  

@Beth Vinson  I will give it a try. Thanks.