Something went wrong forms... Not opening link for submitting data

%3CLINGO-SUB%20id%3D%22lingo-sub-1355365%22%20slang%3D%22en-US%22%3ESomething%20went%20wront%20forms...%20Not%20opening%20link%20for%20submitting%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1355365%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20also%20facing%20similar%20issue.%20I%20have%20also%20unchecked%20end%20date%2C%20still%20problem%20remains%20same.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22office-form-info-title%22%3EThis%20form%20is%20currently%20not%20accepting%20responses.%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail-container%22%3E%3CDIV%20class%3D%22button-content%22%3E%26nbsp%3B%3C%2FDIV%3E%3CSPAN%20class%3D%22office-form-info-error-children%20office-form-info-children%22%3ETechnical%20details%3C%2FSPAN%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3ESession%20id%3A%20d862692b-7ec3-40dc-b014-69d3831df289%2C%20Correlation%20id%3A%2019f128a7-a926-468f-8a2c-89f93a9f6d2c%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3EPlease%20assist.%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1355365%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1355377%22%20slang%3D%22en-US%22%3ERE%3A%20Something%20went%20wrong%20forms...%20Not%20opening%20link%20for%20submitting%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1355377%22%20slang%3D%22en-US%22%3Ethanks%2C%20issue%20resolved%20and%20now%20I%20am%20able%20to%20view%20the%20form.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1356078%22%20slang%3D%22en-US%22%3ERE%3A%20Something%20went%20wrong%20forms...%20Not%20opening%20link%20for%20submitting%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1356078%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F645406%22%20target%3D%22_blank%22%3E%40Satish_Mali%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20did%20they%20resolve%20your%20issue%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3BI%20have%20the%20same%20issue%20right%20now%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Georges1010_0-1588518601874.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F188497i58004CDFEEDFF58F%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Georges1010_0-1588518601874.png%22%20alt%3D%22Georges1010_0-1588518601874.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1935612%22%20slang%3D%22en-US%22%3ERE%3A%20Something%20went%20wrong%20forms...%20Not%20opening%20link%20for%20submitting%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1935612%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F645406%22%20target%3D%22_blank%22%3E%40Satish_Mali%3C%2FA%3E%26nbsp%3Bdo%20you%20mind%20letting%20us%20know%20what%20you%20had%20to%20do%20to%20resolve%20the%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2009603%22%20slang%3D%22en-US%22%3ERe%3A%20Something%20went%20wrong%20forms...%20Not%20opening%20link%20for%20submitting%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2009603%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F645406%22%20target%3D%22_blank%22%3E%40Satish_Mali%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2161994%22%20slang%3D%22en-US%22%3ERe%3A%20Something%20went%20wrong%20forms...%20Not%20opening%20link%20for%20submitting%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2161994%22%20slang%3D%22en-US%22%3EHi%3C%2FLINGO-BODY%3E
New Contributor

Hi All,

 

I am also facing similar issue. I have also unchecked end date, still problem remains same.

 

This form is currently not accepting responses.
 
Technical details
Session id: d862692b-7ec3-40dc-b014-69d3831df289, Correlation id: 19f128a7-a926-468f-8a2c-89f93a9f6d2c
 
Please assist.
 
5 Replies
thanks, issue resolved and now I am able to view the form.

@Satish_Mali 

How did they resolve your issue ?

 I have the same issue right now

Georges1010_0-1588518601874.png

 

 

 

@Satish_Mali do you mind letting us know what you had to do to resolve the issue?