Something went wrong. Error code: 752

Occasional Visitor
Got this message trying to place poll in message:
Something went wrong. Error code: 752 Correlation Id: 7fb92741-f218-471f-b1e3-10aace3cba4c
Anyone help? Thanks.
9 Replies

@GoodCity I am getting the same message.

 

Something went wrong. Error code: 752 Correlation Id: dc4b9ada-cdea-44b1-8274-8e77be10ea65
 
Are there any solutions found?
 
Thanks,
I am getting the same error

Please try again.

Technical details

Session id: ffa478c8-cc82-4db9-b91e-9139aec25259, Correlation id: 8e192bc1-aa5f-4723-83f8-d3aadfa3f1e0

Please help?

Hi all,

Just getting the same message and I can't access my form - see screenshot:

Screenshot 2020-06-30 at 08.07.02.png

@GoodCity did yours ever get solved?

I really need to access my data today, any assistance will be very much appreciated!


Thanks,
Maggie

@GoodCity G'day everyone,

 

Having the same problem as everyone else. Has anyone come across a resolution yet?

It'll definitely be a helpful tool, once working.

 

David,

@GoodCity 

Error code: 752 Correlation Id: c06f6c6b-9098-41f2-9a35-618133423568

 

Any solutions to this?

Hey all --

 

I reached out to the Microsoft Forms team to get a response here -- 

 

"Did you see this error when you tried to insert poll to Outlook message? The error code (752) means that the user doesn’t have a valid Forms license. The poll scenario is an integrated experience which needs a Forms license to work correctly. Please ask tenant admin to check if the user has a valid Forms license."

@Eric Starker G'day mate,

 

Thanks for sharing, here's the problem I'm running into now.

 

I log into Microsoft and cycle to the Apps & Purchases page to purchase a Forms License, only to get a reply that "We are sorry, the page you requested cannot be found. The URL may be misspelled or the page you're looking for is no longer available."
https://www.microsoft.com/library/errorpages/smarterror.aspx?correlationId=pdVxlq36oEeQizvD.0.4.0

 

Mind passing that on? I would myself but don't have the email address / link you have.

 

@DFD_88 Hello! I've reached out to their team and they are investigating. I'll circle back when I have more information.

@GoodCity did you get a fix for this? I am having the same thing