Screen goes to a blank white after submitting a response

%3CLINGO-SUB%20id%3D%22lingo-sub-1196668%22%20slang%3D%22en-US%22%3EScreen%20goes%20to%20a%20blank%20white%20after%20submitting%20a%20response%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1196668%22%20slang%3D%22en-US%22%3E%3CP%3EIn%20the%20last%20few%20days%2C%20after%20a%20member%20submits%20a%20response%20to%20a%20questionnaire%2C%20the%20screen%20goes%20blank%20preventing%20them%20from%20entering%20additional%20responses.%20Was%20this%20because%20of%20the%20update%3F%20We%20use%20this%20as%20an%20observation%20tool%20and%20members%20are%20no%20longer%20able%20to%20submit%20additional%20responses.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1196668%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESurvey%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1197018%22%20slang%3D%22en-US%22%3ERe%3A%20Screen%20goes%20to%20a%20blank%20white%20after%20submitting%20a%20response%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1197018%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20you%20in%20a%20GCC%20tenant%3F%20if%20yes%2C%20there%20is%20an%20ongoing%20but%20we%20are%20working%20on%20fix%20it%20now%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

In the last few days, after a member submits a response to a questionnaire, the screen goes blank preventing them from entering additional responses. Was this because of the update? We use this as an observation tool and members are no longer able to submit additional responses.

3 Replies
Highlighted

Are you in a GCC tenant? if yes, there is an ongoing but we are working on fix it now

Highlighted

@Yao KeHas this issue been fixed?  We are in GCC and experiencing the same issue so wanted to make sure it is the same issue and not something different.

Highlighted

@bhoule Can you PM me the formid (responseURL) So I can have a check?