"Validation Error Occurred" when opening Survey link from email - MS Forms Pro

%3CLINGO-SUB%20id%3D%22lingo-sub-672872%22%20slang%3D%22en-US%22%3E%22Validation%20Error%20Occurred%22%20when%20opening%20Survey%20link%20from%20email%20-%20MS%20Forms%20Pro%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-672872%22%20slang%3D%22en-US%22%3E%3CP%3EStaff%20are%20unable%20to%20open%20Microsoft%20Form%20Links%20to%20complete%20Surveys%2C%20after%20about%2060%20seconds%20the%20error%20message%20'Validation%20Error%20Occurred'%20appears.%20This%20is%20affecting%20multiple%20surveys.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-672872%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-673079%22%20slang%3D%22en-US%22%3ERe%3A%20%22Validation%20Error%20Occurred%22%20when%20opening%20Survey%20link%20from%20email%20-%20MS%20Forms%20Pro%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-673079%22%20slang%3D%22en-US%22%3EWorking%20again%20now%20thanks%2C%20Microsoft!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-673082%22%20slang%3D%22en-US%22%3ERe%3A%20%22Validation%20Error%20Occurred%22%20when%20opening%20Survey%20link%20from%20email%20-%20MS%20Forms%20Pro%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-673082%22%20slang%3D%22en-US%22%3ECertain%20surveys%20are%20now%20working%2C%20still%20unable%20to%20open%20other%20surveys%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-711404%22%20slang%3D%22en-US%22%3ERe%3A%20%22Validation%20Error%20Occurred%22%20when%20opening%20Survey%20link%20from%20email%20-%20MS%20Forms%20Pro%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-711404%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F355506%22%20target%3D%22_blank%22%3E%40CloudKiwiPower%3C%2FA%3E%26nbsp%3BSo%20what%20did%20you%20do%20to%20fix%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-808220%22%20slang%3D%22en-US%22%3ERe%3A%20%22Validation%20Error%20Occurred%22%20when%20opening%20Survey%20link%20from%20email%20-%20MS%20Forms%20Pro%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-808220%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F355506%22%20target%3D%22_blank%22%3E%40CloudKiwiPower%3C%2FA%3E%26nbsp%3BI%20am%20having%20the%20same%20issue.%20Is%20there%20a%20solution%20or%20reason%20for%20this%20error%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Staff are unable to open Microsoft Form Links to complete Surveys, after about 60 seconds the error message 'Validation Error Occurred' appears. This is affecting multiple surveys. 

3 Replies
Certain surveys are now working, still unable to open other surveys

@CloudKiwiPower I am having the same issue. Is there a solution or reason for this error?