"Validation Error Occurred" when opening Survey link from email

%3CLINGO-SUB%20id%3D%22lingo-sub-1222560%22%20slang%3D%22en-US%22%3E%22Validation%20Error%20Occurred%22%20when%20opening%20Survey%20link%20from%20email%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1222560%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3ETrying%20to%20start%20using%20Forms%20Pro.%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20an%20email%20goes%20out%20to%20a%20recipient%20there%20is%20a%20take%20survey%20option.%26nbsp%3B%3C%2FP%3E%3CP%3EClicking%20on%20this%20button%20gives%20the%20error%20message%20above.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20greatly%20appreciated.%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3EGraham%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1222560%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1271896%22%20slang%3D%22en-US%22%3ERe%3A%20%22Validation%20Error%20Occurred%22%20when%20opening%20Survey%20link%20from%20email%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1271896%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F579447%22%20target%3D%22_blank%22%3E%40GrahamDi%3C%2FA%3E%26nbsp%3BI'm%20having%20the%20same%20problem%20-%20with%20a%20survey%20that%20used%20to%20work%20a%20couple%20of%20month%20ago%20and%20all%20the%20sudden%20the%20flow%20is%20returning%20the%20same%20error%20that%20you're%20seeing%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22office-form-info-title%22%3EValidation%20error%20occurred%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-subtitle%22%3EThis%20survey%20is%20either%20closed%20or%20no%20longer%20accepting%20responses.%20Please%20contact%20the%20survey%20administrator%20for%20more%20information%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-subtitle%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-subtitle%22%3EThe%20survey%20still%20works%20if%20I%20click%20on%20the%20links%20through%20MS%20Forms%20Pro%20directly%20-%20just%20through%20the%20automation%2C%20it%20doesn't%20work.%20Any%20solutions%20would%20be%20appreciated.%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi

Trying to start using Forms Pro. 

When an email goes out to a recipient there is a take survey option. 

Clicking on this button gives the error message above.

 

Any help greatly appreciated.

Regards

Graham

2 Replies
Highlighted

@GrahamDi I'm having the same problem - with a survey that used to work a couple of month ago and all the sudden the flow is returning the same error that you're seeing: 

 

Validation error occurred
This survey is either closed or no longer accepting responses. Please contact the survey administrator for more information
 
The survey still works if I click on the links through MS Forms Pro directly - just through the automation, it doesn't work. Any solutions would be appreciated. 
Highlighted
same issue today. All users cannot access the form and got a "validation error occurred" message