'Please make sure the link is correct and try again' error message

%3CLINGO-SUB%20id%3D%22lingo-sub-1630494%22%20slang%3D%22en-US%22%3E'Please%20make%20sure%20the%20link%20is%20correct%20and%20try%20again'%20error%20message%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1630494%22%20slang%3D%22en-US%22%3E%3CP%3EOn%20every%20form%20I've%20been%20working%20on%20recently%2C%20this%20error%20message%20displays%20at%20the%20top%20of%20the%20screen%20and%20I%20have%20no%20idea%20why.%20The%20form%20is%20working%20like%20normal%20and%20I'm%20not%20restricted%20in%20doing%20anything%2C%20so%20not%20sure%20why%20it's%20there.%20Does%20anyone%20have%20any%20ideas%20or%20know%20how%20to%20get%20rid%20of%20it%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22forms%20error.PNG%22%20style%3D%22width%3A%20384px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F216223i00D7A38523CDC692%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22forms%20error.PNG%22%20alt%3D%22forms%20error.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1630494%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1678648%22%20slang%3D%22en-US%22%3ERe%3A%20'Please%20make%20sure%20the%20link%20is%20correct%20and%20try%20again'%20error%20message%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1678648%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F417416%22%20target%3D%22_blank%22%3E%40khaycock%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20getting%20the%20same%20message%20every%20day.%20Additionally%2C%20a%20recent%20form%20lost%20questions%2C%20random%20questions%20were%20duplicated%2C%20and%20it%20was%20not%20operating%20properly.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22FormsError.png%22%20style%3D%22width%3A%20567px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F219154i80AFB763E9CA077B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22FormsError.png%22%20alt%3D%22FormsError.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

On every form I've been working on recently, this error message displays at the top of the screen and I have no idea why. The form is working like normal and I'm not restricted in doing anything, so not sure why it's there. Does anyone have any ideas or know how to get rid of it?

 

forms error.PNG

3 Replies
Highlighted

@khaycock 

I am getting the same message every day. Additionally, a recent form lost questions, random questions were duplicated, and it was not operating properly. 

FormsError.png

Highlighted

@khaycock yes it started for me a couple of days ago. Forms still holds the title of the flakiest and most unreliable of our Microsoft 365 apps.

 

Rob
Los Gallardos
Microsoft Power Automate Community Super User

Highlighted

@Rob Elliott  Same here.  I created 6 forms all had the same error message. 

 

Sumetha