no notification by email when someone filled a form on teams

%3CLINGO-SUB%20id%3D%22lingo-sub-1679755%22%20slang%3D%22fr-FR%22%3Eno%20notification%20by%20email%20when%20someone%20filled%20a%20form%20on%20teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1679755%22%20slang%3D%22fr-FR%22%3Ehi%2C%20i%20have%20no%20notification%20when%20someone%20filled%20my%20form.%20%3CBR%20%2F%3E%20Last%20week%20everything%20was%20ok.%20i%20didn't%20change%20anything%20since%20but%20there's%20no%20more%20notification.%20%3CBR%20%2F%3E%20I%20did%20my%20form%20with%20microsoft%20form%20(form%20group)%20and%20then%20send%20it%20in%20TEAMS.%20%3CBR%20%2F%3E%20I%20follow%20this%20group%20and%20i%20choose%20%22send%20an%20email%20when%20a%20form%20is%20filled%22.%20%3CBR%20%2F%3E%20I%20don't%20want%20every%20member%20to%20receive%20a%20notification%20only%20me%20(the%20owner).%20%3CBR%20%2F%3E%3CBR%20%2F%3E%20I%20don't%20know%20what%20to%20do%2C%20can%20you%20help%20me%3F%20%3CBR%20%2F%3E%20Thank%20you%2C%20have%20a%20nice%20day!%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1679755%22%20slang%3D%22fr-FR%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor
hi, i have no notification when someone filled my form.
Last week everything was ok. i didn't change nothing since but there's no more notification .
I did my form with microsoft form (form group) and then send it in TEAMS.
I follow this group and i choose " send a email when a form is filled".
I don't want every member to receive a notification only me ( the owner).

I don't know what to do, can you help me?
Thank you, have a nice day!
2 Replies
Highlighted

Hi @Soniasciences 

 

Only thing I can think of to assist would be to untick and then tick the send email notification box so that the form saves the form again with that setting.

 

Hopefully it will retrigger the email notifications.

 

Good luck

Damien

Highlighted

@Damien Rosario 

Hi, thank you for your response. I allready did that. I also delete my form from TEAMS and put it again. But both things didn't work.

Sometimes i wonder if the problem is not with my outlook and not my Forms or TEAMS settings. 

And what i really don't understand is why everything was working well for 4 days and then ..... no more email notifications.

 

Have a nice day !