MS Forms Pro - incorrect Submitter details

%3CLINGO-SUB%20id%3D%22lingo-sub-1412240%22%20slang%3D%22en-US%22%3EMS%20Forms%20Pro%20-%20incorrect%20Submitter%20details%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1412240%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20integrating%20MS%20Forms%20Pro%20survey%20with%20CRM%20Dynamics%20365%20using%20MS%20Flow%20and%20able%20to%20create%20a%20seamless%20flow%20that%20is%20generating%20personalized%20survey%20links%20that%20that%20I%20am%20able%20to%20update%20and%20insert%20in%20CRM%20template%20and%20share%20with%20the%20users.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHowever%2C%20there%20is%20an%20issue%20with%20the%20survey%20logging%20%E2%80%93%20I%20am%20not%20able%20to%20get%20the%20correct%20submitter%20as%20no%20matter%20who%20submits%20the%20survey%20it%E2%80%99s%20always%20logged%20as%20the%20Service%20Request%20Customer.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20there%20a%20workaround%20to%20handle%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1412240%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMS%20Forms%20Pro%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESurvey%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Microsoft

I am integrating MS Forms Pro survey with CRM Dynamics 365 using MS Flow and able to create a seamless flow that is generating personalized survey links that that I am able to update and insert in CRM template and share with the users.

 

However, there is an issue with the survey logging – I am not able to get the correct submitter as no matter who submits the survey it’s always logged as the Service Request Customer.

 

Is there a workaround to handle this?

0 Replies